Question Help me troubleshoot new PC build

Aug 9, 2022
2
0
10
0
CPU Ryzen 5 1600k
GPU MSI RTX 1070 TI
Case Phntakes Evolve ITX
Mobo AsRock AB350 Gaining ITX/AC
Cooler H100v2
PSU EVGA 550 G3 Gold
Ram Corsair Vengeance RGB PRO DDR4 2x16 2666MHz, G-Skill Trident RGB DDR4 3200 2x8

The system powers on with 3 beeps (indicating memory read/write failure). No display with HDMI to the motherboard or GPU, no display with a display cable to the GPU or motherboard. After 30 seconds the system shuts off and will power on itself and repeat this cycle going on an infinite boot loop. All the fans and AIO are active, RAM sticks are glowing doing their RGB thing.

Things I've done to try and resolve this
-reseating the ram (as hard as possibly safe to the motherboard)
-tested known working ram
-booting the system with a single ram in channel A1, booting the system with a single ram in channel B1
-cleaning the ram contacts with an eraser
-cleaning the ram slot with air
-clearing CMOS (by putting the connector on pin 1-2, onto pin 2-3 waiting 5 min)
-unplugging the CMOS battery
-rewiring the whole system again
-removing the CPU to check for bent pins (no bent pins)

What other things can i do to troubleshoot and resolve this read/write failiure and boot loop?
 

Ralston18

Titan
Moderator
This motherboard?

https://download.asrock.com/Manual/Fatal1ty AB350 Gaming-ITXac.pdf

Verify that I found the applicable User Manual.

As I understand your post you have mixed RAM modules.

Two 16GB modules and two 8 GB modules - correct. And two RAM slots on the motherboard.

The RAM modules should be from a matched set in order to use dual channel.

Take a look at physically numbered pages 2 and 25 in the User Manual to ensure that you are both 1) using supported RAM and 2) installing the RAM in a supported configuration.

Also per the note on Page 2:

"Please refer to Memory Support List on ASRock’s website for more information. (http://www.asrock.com/) "

Visit the website to check and confirm the RAM via the QVL (Qualified Vendors List).
 
Aug 9, 2022
2
0
10
0
This motherboard?

https://download.asrock.com/Manual/Fatal1ty AB350 Gaming-ITXac.pdf

Verify that I found the applicable User Manual.

As I understand your post you have mixed RAM modules.

Two 16GB modules and two 8 GB modules - correct. And two RAM slots on the motherboard.

The RAM modules should be from a matched set in order to use dual channel.

Take a look at physically numbered pages 2 and 25 in the User Manual to ensure that you are both 1) using supported RAM and 2) installing the RAM in a supported configuration.

Also per the note on Page 2:

"Please refer to Memory Support List on ASRock’s website for more information. (http://www.asrock.com/) "

Visit the website to check and confirm the RAM via the QVL (Qualified Vendors List).
Yes thats the correct motherboard

No, i'm not using mixed rams, I'm just listing the rams i've tried on the motherboard as pairs.

I just checked the QVL for my rams and they are listed as QVL
 
Last edited:

Ralston18

Titan
Moderator

ASK THE COMMUNITY