Question HELP! Modern Warfare is unplayable!

playstation1868

Commendable
Apr 5, 2018
74
1
1,535
0
So, Modern Warfare has run just fine on my PC since launch on maximum settings at 1440p. I have an RTX 2080 Super, Ryzen 7 3800x, and 16Gb of 3600MHZ RAM. The rest of my specs are in my signature. Today, however, I started getting massive graphical issues that make the game unplayable. They do not impact frame rate. They only ruin the experience. Basically, these huge flashes of light appear all around the border of my screen and block our large portions of it and then flicker away and reappear. It really hurts the eyes and completely ruins the game. No amount of setting changes have been able to fix it so far and I have even tried disabling all of my on screen overlays. This is REALLY weird. EDIT: Yes it looks worse in real life XD. Also, you can see that on the pictures of the menu, it looks as if its mis-rendering the borders which seems to be part of the problem. (None of what you see is glare. None of it).

View: https://imgur.com/a/IEG3wA4
 
Last edited:

playstation1868

Commendable
Apr 5, 2018
74
1
1,535
0
It is possible for it to mess up 1 specific game. However I’m running a 2080 Super on the latest drivers and had 2 random game crashes in COD MW only.
Hm maybe that is the case then. It is just weird because I have gotten the "big flashing lights" error in other games BEFORE. Just not all games and not on all drivers.
 

playstation1868

Commendable
Apr 5, 2018
74
1
1,535
0
I’d try rolling back to an earlier driver
yeah if this doesn’t work I’m gunna try that. It’s just concerning that I literally can’t find ANYBODY else online that has had this issue. I find zero images that match mine. It’s gotten even worse still since I took those pictures. Now the screen flashes everywhere and it’s hard to even see anything. It’s not like this in any other application OR just browsing the PCs interface.
 

playstation1868

Commendable
Apr 5, 2018
74
1
1,535
0
I’d try rolling back to an earlier driver
so uninstalling and reinstalling the game fixed it to a playable level so I am going to go ahead and tentatively claim this bug "fixed." It still is there a LITTLE bit but at this point I'm going to chalk it up to activision's end and call it a day lol. Thank you all!
 

ASK THE COMMUNITY