[SOLVED] help! motherboard sound isn't playing

Dec 16, 2019
2
0
10
0
Hi, first time posting here,
My motherboard(b450 gaming plus max)'s sound isn't playing , no matter what I do it just doesn't play, this happened after I replaced my motherboard. So I had the b450 it was working then when I switched it cause I found some pins fell off to the same model b450 it doesn't work anymore. I have tried uninstalling drivers, reinstalling, unplugging HD audio, updating drivers all to no avail.
 

Rdslw

Estimable
Try running a live distribution of Linux. Ubuntu includes a system test in theirs. Then you'll know if it's hardware or software.
as mentioned:
its either BIOS update/settings or windows.
if you boot linux and sound will be fine, you fight with windows driver:
https://www.lifewire.com/driver-booster-review-2619190
(that helped with windows issues with broken REALTEK driver on HP laptop)
if linux will not work, reset BIOS to defaults and try again, if you will not be able to make ubuntu play (it can even use your mic as sound output, you can reaally test it all in there) then its hardware issue.
 

Rdslw

Estimable
Try running a live distribution of Linux. Ubuntu includes a system test in theirs. Then you'll know if it's hardware or software.
as mentioned:
its either BIOS update/settings or windows.
if you boot linux and sound will be fine, you fight with windows driver:
https://www.lifewire.com/driver-booster-review-2619190
(that helped with windows issues with broken REALTEK driver on HP laptop)
if linux will not work, reset BIOS to defaults and try again, if you will not be able to make ubuntu play (it can even use your mic as sound output, you can reaally test it all in there) then its hardware issue.
 
Dec 16, 2019
2
0
10
0
Oh thank you! Also even when i plug my headphones in it doesn't play any sound. I know for a fact my headphones work because i use them in my phone. What should i do...
 

ASK THE COMMUNITY

TRENDING THREADS