Question HELP! My computer turns on but only displays a black screen with a static underscore in the top left

Sep 8, 2019
3
0
10
0
I’m very new to building pcs so I have no idea what to do.

What happened is my computer turns on and all the lights and fans are active but the only thing that is displayed is a black screen with an underscore.

I have tried to boot BIOS every way I can but nothing has happened

Any help would be appreciated
 
Sep 8, 2019
3
0
10
0
I built my first pc yesterday and it powers on and everything (lights and fans turn on) but the only thing it displays on the monitor is a black screen with a non-blinking underscore in the top left corner of the screen.

I have tried to install/update the BIOS but nothing happens.

I have an Asus PRIME B450 PLUS

i have seen somewhere that my motherboard may have been shorted out but there are no extra standoffs I can see. There could be other reasons that I’m not aware about

Any help would be appreciated
 

DMAN999

Respectable
Herald
That Black screen with the cursor on the upper left hand side is ONLY on the newer ASUS BIOS versions that were designed for Ryzen 3000 CPU's.
Technically it should still recognize your 2600 BUT it certainly isn't the best BIOS for that CPU.
The Best BIOS version for your MB for that CPU would be either version 601 or version 604 (both have AGESA 1.0.0.6).
I would Clear the CMOS (see page 1-4 of your Manual):|
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_B450-PLUS/E14214_PRIME_B450-PLUS_UM_WEB_060418.pdf

Then with the PC still off and unplugged, remove the RAM and then just install one stick into slot A2 and see if it boots.
If/When you get it to POST and can get into the BIOS, I would reset the Optimized Defaults, the save and reboot.
Then go into the BIOS and see if it will let you use EZFlash to flash back to BIOS version 604.
 

ASK THE COMMUNITY

TRENDING THREADS