Question Help needed after win/10 reinstall with settings and wifi issues?

Dec 1, 2020
2
0
10
0
  1. I have a Dell Inspiron 15 running win/10 and picked up a nasty, first time ever, Trojan. So I did a reinstall of windows without backing up my files. Now, I'm running the bare necessities and with connection errors such as "error_connection_reset", and "can't connect securely as site might use unsafe TLS security settings". I'm lucky if I can open a webpage without a 40 second buffer. I get many errors that the webpage is not safe but yet there are no cookie trackings. I can do some work if I hook up with the Ethernet but after while it goes back to the same ol'. I've done troubleshooting without any success for 10 days now. It's evident, my security settings and more are way off. And I'm overwhelmed beyond! So much more but I just wanted to check in and see if anyone has experience in this type of issue and could help me. I'm 61 yrs. old and have no one to help me during covid. In advance...thank you
 

Barty1884

Titan
Moderator
Did you actually "reinstall" Windows? Or did you use one of the 'reset' features built-in?

1. If you just reset, then you likely didn't remove anything nefarious.

2. If you did reinstall Windows, where did your installation media come from? If you created the media from your own system, see #1

Assuming this is a full reinstall, with media bought or made on another system.... have you repeatedly run Windows update, to the point "you are up to date"?
 
Dec 1, 2020
2
0
10
0
Thank you so much for jumping in. To answer your questions, I did a reset/cleanup from the web and not just a reset. It took about 3 hours. Then my neighbor did a reinstall from what, I'm not sure but he saved my files. I'm notorious for checking windows updates so I am up to date. The trojan was serious so I hope I got it all. It just seems like a connection/security issues because of all the error_connection_reset errors and pages that I use to visit often, won't load and the site information is "unsafe".. So could be my security settings too.?. My nephew is a software engineer and he was stumped. Also, the wifi modem is for a telephone also which we got rid of so the 2 telephone lights are blinking on the modem. I'm driving myself so insane, I tried putting the toaster in the refrigerator this morningo_O
 

ASK THE COMMUNITY

TRENDING THREADS