Help needed with external hard drive

tine

Distinguished
Nov 2, 2004
23
0
18,510
0
Hello, I am hoping someone can help me setting up an external hard drive..I recently purchased a CoolMax 3.5 HDD Enclosure & I am having some trouble setting it up..right now XP cant seem to find it..I went under computer/disk management but it looks like the drive is not there..any help would be much appreciated
 

JMecc

Distinguished
Oct 26, 2006
382
0
18,780
0
Do you have the HD-389-U2 (http://www.coolmaxusa.com/productDetails.asp?item=HD-389&details=features&subcategory=U2&category=3.5)? If so it is suspiciously like the NGear one I bought (http://www.directcanada.com/products/?sku=13130AC1853&vpn=2U3488&manufacture=NGEAR) that cam DOA and did what you said - didn't show up in comp management in XP nor Vista (nor Linux). These are total junk so I'll spend more next time.

Jo
 

tine

Distinguished
Nov 2, 2004
23
0
18,510
0
When you plugged it in and powered it up XP did not recognize that that I had attached a USB device..I believe my usb ports are still 1.1 but I not 100% sure.

 

tine

Distinguished
Nov 2, 2004
23
0
18,510
0
some one told me that I need to format the old drive but I am not sure how to do that since my computer cant seem to find it
 

JMecc

Distinguished
Oct 26, 2006
382
0
18,780
0
Whether USB 1.1 or 2, the drive should still show up in
Computer Management > Storage > Disk Management
if it works. From there you can format it.

Jo
 
Most of these replies assume you are connecting via a USB port and the operating system should find it there. My external enclosure is connected to my mobo's eSATA port, so I had to enable that port in the BIOS setup. The operating system just sees it as another SATA drive. The fun part is: it is there or not there, depending on whether I turn it on or off, because eSATA supports hot swapping. Win XP Pro is completely happy with that deal.
 

tine

Distinguished
Nov 2, 2004
23
0
18,510
0
lets just say that the enclosure has USB 2.0 shouldn't it still be able to be connected to a 1.1 port?
 

Similar threads


TRENDING THREADS