Question HELP!! Netgear R700 Won't get internet access, ISP Router does!

Sep 21, 2019
19
0
10
0
Hi there,

Im hoping you guys can help me as literally nobody else can, Not my fibre installer, not my ISP and not even Netgear community...

So I purchased a second hand R7000 Router and I got home and literally plugged it in and all was sweet! One day the internet was going slow, so I hit the factory reset on the back of the R7000 router. Ever since then it just will not establish a IP address Or DNS. I'm constantly getting 0.0.0.0

I have tried everything.. I tried entering my PC mac address, I tried entering my Ethernet & Wifi adapter MAC address, I tried using my ISP provided router (Which works) MAC address with no luck.

the ISP provided router works fine, but as soon as I plug the R7000 in It wont connect, I have tried power cycling many times in the correct order, I've tried connecting my Ethernet directly to the Modem and/or ONT (Huawei Echolife hg8240h) with no internet access. I have rung the Fibre provider (who provided the ONT) and they said you must contact your ISP everything on our end is fine.

When I contacted my ISP they were absolutely useless, they gave me my PPPOE details (Which did not give me internet access) and I asked if there is any security reasons as to why my router will not work, weather they only let my PC Mac address be used etc and they said nope, it should be working..

I just don't understand where to go from here? Ive literally tried everything google can offer, i've spent hours trying absolutely everyhing in forums, youtube etc. nothing is helping,

Please there must be a networking genius on here who can help me!

Its like my Modem (ONT) won't give my router a IP Address but it will give my ISP provided router a IP? But none of this happened until I factory reset my router...

I also reset my ONT hoping that may help but it didn't.
I have tried using Netgear Genie to automatically set it up but it just gives me the same answers as google, which ive already tried everything..

PLEASE HELP :)
Thanks guys.

P.s I love this place, you guys always help me with my pc builds just by searching my issue in a forum!
 

ASK THE COMMUNITY