HELP! New SSD error: INACCESSIBLE_BOOT_DEVICE

Shadow2266

Commendable
Aug 5, 2016
29
0
1,530
0
Hi, I recently installed a new SSD in my pc and I'm getting the error INACCESSIBLE_BOOT_DEVICE when I try to boot. I had an old HDD and a CD reader which I never use, so I got a win 10 installer on a usb, took the wires out of the HDD and CD reader and used the CD reader cables and plugged them in the SSD. I installed windows 10 and everything went fine, I got into windows 10 and set the screen size to 1080. I then turned the pc off, plugged my HDD wires back in and went into the bios. I set my configuration thing from IDE to AHCI, set my storage order to SSD then HDD and set boot devices to SSD, then CD reader, then removable device. I exited the bios and tried to load windows 10 and got the error. I have looked on the internet and don't know what to do so I have taken wires out of the HDD and I am currently resetting the SSD. Any ideas what is happening in case the reset doesn't fix it???
 

Shadow2266

Commendable
Aug 5, 2016
29
0
1,530
0


I set it after installing windows 10 on the SSD, I have reset the SSD windows from the repair options and it is working, I am downloading updates and in yet to shut it off. Should it be fixed now? Is it safe to plug the HDD wires back in??

 


that's your problem. windows seen your SSD as an IDE drive so it installed it that way. now that you set it to AHCI mode it can't see it. either set it back to IDE mode or reinstall windows so you can take advantage of AHCI.

but if it is working now i don't see a problem. the repair probably corrected the error and converted the drive over to AHCI

 

Similar threads