Question HELP --- No signal with new ram kit but fans spin and lights turn on??

bkarn1223

Prominent
Jan 30, 2019
11
1
515
0
Heard amazing reviews about the new 2x8 3200mhz cl16 kits of Warhawk RGB from OLOy, and I wanted to upgrade my ram so I decided to pick up a kit.

Plug in the ram, (my a320m max has 2 mobo slots) and got lots of oddities that I haven't seen prevalent with faulty ram before which leads me to believe that they're not faulty, but there may be underlying issues I'm not aware of.

First off, no signal. Boo Hoo. Every led in my pc lights up (All 6 of my rgb fans, AND the rgb leds on the new kit) EXCEPT for the GPUTach LEDs on my Vega 56. The red MSI on the GPU lights up, but not the gputach leds on the gpu a couple inches away. All fans spin (case and cpu) EXCEPT for my Vega 56. I also get inconsitencies with my power button LED sometimes lighting up and sometimes not lighting up. I don't think I'm in a boot loop, as the fans stay on. I can also hear my backup HDD spinning (primary device being an nvme ssd).

I've tried multiple configurations: Putting one stick in each slots, then doing the same for the other stick, using only 1 stick, cleaning the contacts with isopropyl alcohol, and double checking all my wire connections. I've even pulled the CMOS battery to reset my bios. Everything should be great. Whenever I go back to my original ram, everything still works fine. and I get signal. I've also tried running 1 stick of the new ram and 1 stick of the old ram, no signal.

Any suggestions? I've seen symptoms of faulty ram in the past, and consistent fan speeds (yet somehow not the gpu) and inconsistency with the power button led and gputach led has me skeptical that there may be life to these sticks except there might be software issues. The odds of getting BOTH faulty sticks are extremely low, and there's no difference when troubleshooting between them.
 

ASK THE COMMUNITY

TRENDING THREADS