Help.. Password was saved!!!! damn

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I use a public computer here at work and accidently checked the box for
"sign me in Automatically" and now it always lists my account when I click
on the messenger icon and the password is locked in... I looked in options
to change it back so it won't save my password but couldn't find anything
there to help.... any ideas guys??
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Pinger,

To fix this, click the Start Button, then click the Control Panel. Then, click User Accounts
in the Control Panel. Select your account name, and then on the left side of the screen,
under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
the Passport.Net\* (Passport) entry and click 'Remove'.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"Pinger" <Pinger@yahoo.com> wrote in message news:%23bUASL72EHA.4028@TK2MSFTNGP15.phx.gbl...
>I use a public computer here at work and accidently checked the box for "sign me in
>Automatically" and now it always lists my account when I click on the messenger icon and the
>password is locked in... I looked in options to change it back so it won't save my password
>but couldn't find anything there to help.... any ideas guys??
>