Question HELP - PC less for comming up to 5 months still cant figure out

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
Hi Guys,

Hope you're well. About 5 months ago my PC started randomly shutting it self down intermittently. This happened about 3 times and one day i come back to the room and she just made a single Click when i tried to turn on and hasn't powered up since. . I am reasonably diligent and I had core temp running with low auto cut downs and hadn't noticed any crazy heat spikes .

First thing i assumed it was my crappy power supply - corsair CX-600M , which i replaced with a Seasonic unit. Changed the power supply and no change what so ever still the same click first button press when turning on. I've checked the motherboard for any indication of a blown capacitor and cannot find.

I am at an absolute loss how to diagnose further, i am inclined to think its my either my MOBO or CPU butdont have no idea how i can further diagnose as i dont know anyone with a 7th gen processor set up other than me. Any suggestions would be greatly appreciated (can put back together and take a vid if needed)

Specs of PC : i7 7770k , 32 GB Corsair Vengance ram, GTX1070, PSU Seasonic SSR-650FX, Corsair H110i cooling, 500gb SSD and a 2 tb mechanical drive.

Current issue : Motherboard lights light up , press the button and a click noise sounds first time you try to turn on and wont click again unless fully power down and re power. Doesnt even load bios or anything.

Thanks in advance,

Dave
 

Lutfij

Titan
Moderator
You posted the thread in the motherboard section but you forgot to include the make and model of your motherboard in your system specs.

I'm moving this thread to the System's section.

In the interim period, please check and see if you can remain in BIOS indefinitely. Speaking of BIOS, which version are you currently working on and do you have any updates pending? How are you populating the slots on the motherboard? You could also try and remove CMOS battery(while system is powered down and disconnected from the wall) for at least 15 minutes before replacing to see if that revives the board.

Given your platform, you're on Windows 10(assuming) but which version are you working with?
 
Reactions: drinkcup

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
i knew i forgot to post something sorry - motherboard is :

ASUS STRIX Z270H Gaming LGA 1151 ATX Motherboard

Lights comming from MOBO and the PC lights light up, just never boots -
 

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
You posted the thread in the motherboard section but you forgot to include the make and model of your motherboard in your system specs.

I'm moving this thread to the System's section.

In the interim period, please check and see if you can remain in BIOS indefinitely. Speaking of BIOS, which version are you currently working on and do you have any updates pending? How are you populating the slots on the motherboard? You could also try and remove CMOS battery(while system is powered down and disconnected from the wall) for at least 15 minutes before replacing to see if that revives the board.

Given your platform, you're on Windows 10(assuming) but which version are you working with?

Cant actually get into BIOS At all, it just makes a single click and turns back off sadly :(
 

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
Which motherboard is it?
Which lights of the motherboard light up?

check from where the clicking is coming from
HDD or fans

check with minimum configuration:
Motherboard, PSU, one RAM, cooling
Its a single Click - to me it sounds like a blown capacitor but cant be sure.
Check all parts on a different pc. If all work and only motherboard is left, then replace the board.

Modern cpus are really hard to kill. It's probably fine (unless you used some insane OC with increased voltages).

thanks - sadly dont know a single person i can plug my CPU into there mobo :( Thinking about just buying a new MOBO as a few people have said CPUS are really hard to kill and i never OC mine
 

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
Hard to hear but theres a single CLICK when i press button (i thought was power supply first time) , then it wont do that again unless i power down for 10 mins and re power then it clicks again then nothinng.

Thanks so much for all your help btw :)
 

ohio_buckeye

Honorable
Jan 5, 2015
977
231
11,390
38
Try this. Pull everything off the board except CPU, power and ram. In fact go to integrated video as a test. Also, go to a single stick of ram.

Try to boot.

If it tries to boot, then add one part at a time until it doesn't.

If no boot, clear the cmos by jumping the pins or by removing the battery and letting it discharge a while.

Try to boot again.

If still no boot, remove the ram completely and try starting. At that point we just want to see if the board shows any signs of being alive. With no ram, your board should start beeping because of no ram being installed.

If it doesn't at least give codes like beeps or anything then unfortunately you would probably want to install a different board.
 
Reactions: drinkcup

drinkcup

Reputable
May 21, 2016
14
0
4,510
0
Try this. Pull everything off the board except CPU, power and ram. In fact go to integrated video as a test. Also, go to a single stick of ram.

Try to boot.

If it tries to boot, then add one part at a time until it doesn't.

If no boot, clear the cmos by jumping the pins or by removing the battery and letting it discharge a while.

Try to boot again.

If still no boot, remove the ram completely and try starting. At that point we just want to see if the board shows any signs of being alive. With no ram, your board should start beeping because of no ram being installed.

If it doesn't at least give codes like beeps or anything then unfortunately you would probably want to install a different board.
yeah i did that forgot to unplug front usb's ETC - will put it back together and try doing this again cheers
 

ASK THE COMMUNITY

TRENDING THREADS