Question Help, PC won't boot after tweaking CPU settings ?

Mar 30, 2021
1
0
10
0
Hi, new build and i got it up and running no issues. Was tweeking the cpu in the bios after that i couldn't boot, even into bios.

Pc starts up, fans and lights ok.
Green boot light constant and
White vga light constant
After selfcheck.

Tried clearing cmos (battery out) shorting cmos clear pins
Reseated gpu, m.2, ram, and cpu, no change.
Tried the same with and without bios battery in, no change.
Updating bios through usb flash, no change.
Tested gpu in another system, test ok.
Removed m.2 and installed a ssd with windows preinstalled(which works) no change, tried clearing cmos again no change.
Tried all 4 ram modules in the allocated slot according to the manual "Dimm_A2"
No change.
Sent the motherboard and the cpu to the seller, and they tested those okay.
Reinstalled everything, tried to boot, but same issue..
Btw, screen doesnt recognise the pc either, and ive tested the cable.

Have i overlooked something? Anyone got some tips or tricks?

Motherboard asus 570 F
Cpu 5600x
Ram vengeance 4000mhz cl18
Storage m.2
Psu corsair 850w gold
Cpu cooler coolermaster 360rad
Gpu geforce 1070 6gb

Regards sad gamer
 

ASK THE COMMUNITY

TRENDING THREADS