Help Please - Case Fans Not Running

Vaak

Distinguished
Feb 10, 2009
3
0
18,510
My brother recently upgraded the ram in his computer and offered his old 2 sticks to me, so the extra 2 gigs did interest me.
Anyways, I popped them in, but it didn't work. So, I rearranged them, tried them, still no. So, by that time I realized it wasn't going to work. I put them in and it wasn't working, also the case fans weren't running. I am running Windows 7, 32 bit one, and it gave me the option to go to a later date to fix the problem, it wasn't booting right.
I start over, everything is running fine, except the case fans still aren't working, the video card and processor fans were working great though. I looked at the fans, they were both on high, plugged in correctly. Also, they were burning up and one of them, the top fan, popped off and the only reason it was still there was it was hanging onto its electrical board.
So, my question is, anyone have any idea what the problem may be? My guess is the fans, but, ya know, don't want to replace what I don't need to and all.
The parts of the system that may be involved are:
Intel DP965LT Motherboard
Antec P180B Advanced Super Mid Tower

And the ram used is:
2 sticks of 1GB, these are the original ones that are still in
Corsair CM2X1024-6400C4 XMS6404v2.1
4-4-4-12 800 MHz 1024MB

and the 2 left over that I took out are:
hynix 2Rx8 PC2-6400U-555-12

Thanks a lot for the help!
 

Vaak

Distinguished
Feb 10, 2009
3
0
18,510
The power is going to both through the molex connector, connected into the back of each of my dvd-rw drives.
Thanks.
 

Vaak

Distinguished
Feb 10, 2009
3
0
18,510
And I forgot to add, both dvd drives have power still working, I can open them, and see the lights flashing.