Help please: FX5200 and JB Nightfire - NO GO?

STEFANIE

Distinguished
May 18, 2004
2
0
18,510
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

HI Guys and gals

I have just replaced an old Riva 128 with a MSI 5200 128MB, now I find 007
Nightfire will not even start, it just bombs out to a black screen. It is
definately related to the FX5200 as I also have one of these ion another
machine and again no go with Nightfire.

I have tried Direct X8 and 9, tried on Win ME, 98, and XP.

I have used 12 month old Nvidia drivers, six month old and the very latest,
plus of course the MSI ones, no difference.

I have of course removed old versions first and even used Driver Cleaner in
between.

I have tried all possible configuration options I can find, but Nightfire
will not run on either PC.

I have thrown the old riva card in an old Win 98 P450 machine and Nightfire
does start up, all be it a bit slow!

Please help

Regards

Stef
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Nightfire works well on my FX5200. Just make sure you have the most up to
date video and chipset drivers.


"Stefanie" <newsman@hotmail.com> wrote in message
news:c8cvnj$jug$1@news8.svr.pol.co.uk...
> HI Guys and gals
>
> I have just replaced an old Riva 128 with a MSI 5200 128MB, now I find 007
> Nightfire will not even start, it just bombs out to a black screen. It is
> definately related to the FX5200 as I also have one of these ion another
> machine and again no go with Nightfire.
>
> I have tried Direct X8 and 9, tried on Win ME, 98, and XP.
>
> I have used 12 month old Nvidia drivers, six month old and the very
latest,
> plus of course the MSI ones, no difference.
>
> I have of course removed old versions first and even used Driver Cleaner
in
> between.
>
> I have tried all possible configuration options I can find, but Nightfire
> will not run on either PC.
>
> I have thrown the old riva card in an old Win 98 P450 machine and
Nightfire
> does start up, all be it a bit slow!
>
> Please help
>
> Regards
>
> Stef
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Stefanie" <newsman@hotmail.com> wrote in message
news:c8cvnj$jug$1@news8.svr.pol.co.uk...
> HI Guys and gals
>
> I have just replaced an old Riva 128 with a MSI 5200 128MB, now I find 007
> Nightfire will not even start, it just bombs out to a black screen. It is
> definately related to the FX5200 as I also have one of these ion another
> machine and again no go with Nightfire.
>
> I have tried Direct X8 and 9, tried on Win ME, 98, and XP.
>
> I have used 12 month old Nvidia drivers, six month old and the very
latest,
> plus of course the MSI ones, no difference.
>
> I have of course removed old versions first and even used Driver Cleaner
in
> between.
>
> I have tried all possible configuration options I can find, but Nightfire
> will not run on either PC.
>
> I have thrown the old riva card in an old Win 98 P450 machine and
Nightfire
> does start up, all be it a bit slow!
>
> Please help
>
> Regards
>
> Stef

Have you tried removing the game, and then installing it again. Might be
that there are some settings changed because of the switch. And Do you also
have the latest patches installed for nightfire?

Greetz Rubbing
 

STEFANIE

Distinguished
May 18, 2004
2
0
18,510
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Yes I have tried both re install and have put the only patch I can find on
(1.1)

Thanks for trying.

Stef.

"Rubbie" <bjojk@nospam.demon.nl> wrote in message
news:10al1jj5v310b24@corp.supernews.com...
>
> "Stefanie" <newsman@hotmail.com> wrote in message
> news:c8cvnj$jug$1@news8.svr.pol.co.uk...
> > HI Guys and gals
> >
> > I have just replaced an old Riva 128 with a MSI 5200 128MB, now I find
007
> > Nightfire will not even start, it just bombs out to a black screen. It
is
> > definately related to the FX5200 as I also have one of these ion another
> > machine and again no go with Nightfire.
> >
> > I have tried Direct X8 and 9, tried on Win ME, 98, and XP.
> >
> > I have used 12 month old Nvidia drivers, six month old and the very
> latest,
> > plus of course the MSI ones, no difference.
> >
> > I have of course removed old versions first and even used Driver Cleaner
> in
> > between.
> >
> > I have tried all possible configuration options I can find, but
Nightfire
> > will not run on either PC.
> >
> > I have thrown the old riva card in an old Win 98 P450 machine and
> Nightfire
> > does start up, all be it a bit slow!
> >
> > Please help
> >
> > Regards
> >
> > Stef
>
> Have you tried removing the game, and then installing it again. Might be
> that there are some settings changed because of the switch. And Do you
also
> have the latest patches installed for nightfire?
>
> Greetz Rubbing
>
>
 

ANON

Distinguished
Feb 26, 2003
415
0
18,780
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I had similar probs trying to run Simcity and RRTycoon, either would run
then quit or not run at all.
Eventually after removing drivers/cleaning/reinstalling - several times -
they all worked. Can give no definative explanation as to which action cured
the problem

"Stefanie" <newsman@hotmail.com> wrote in message
news:c8e7ip$l1j$1@news7.svr.pol.co.uk...
> Yes I have tried both re install and have put the only patch I can find on
> (1.1)
>
> Thanks for trying.
>
> Stef.
>
> "Rubbie" <bjojk@nospam.demon.nl> wrote in message
> news:10al1jj5v310b24@corp.supernews.com...
> >
> > "Stefanie" <newsman@hotmail.com> wrote in message
> > news:c8cvnj$jug$1@news8.svr.pol.co.uk...
> > > HI Guys and gals
> > >
> > > I have just replaced an old Riva 128 with a MSI 5200 128MB, now I find
> 007
> > > Nightfire will not even start, it just bombs out to a black screen. It
> is
> > > definately related to the FX5200 as I also have one of these ion
another
> > > machine and again no go with Nightfire.
> > >
> > > I have tried Direct X8 and 9, tried on Win ME, 98, and XP.
> > >
> > > I have used 12 month old Nvidia drivers, six month old and the very
> > latest,
> > > plus of course the MSI ones, no difference.
> > >
> > > I have of course removed old versions first and even used Driver
Cleaner
> > in
> > > between.
> > >
> > > I have tried all possible configuration options I can find, but
> Nightfire
> > > will not run on either PC.
> > >
> > > I have thrown the old riva card in an old Win 98 P450 machine and
> > Nightfire
> > > does start up, all be it a bit slow!
> > >
> > > Please help
> > >
> > > Regards
> > >
> > > Stef
> >
> > Have you tried removing the game, and then installing it again. Might be
> > that there are some settings changed because of the switch. And Do you
> also
> > have the latest patches installed for nightfire?
> >
> > Greetz Rubbing
> >
> >
>
>