• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Help please!!

Salke977

Prominent
Apr 19, 2019
11
0
510
0
Hi guys.I have a problem with my pc.I have asus rog strix rtx 2060 gaming.Im using aura sync program and it goes good for about 3-4 days and then turn off ram led to fix colors and gpu and led strip goes crazy.Then when i restart my pc the monitor shows "input signal not found check the video cable and video source".And then i have to full shut down for a minute and its good for couple of days and then again same problem.What should i do?Is there gpu issue or mb, ram?Please help.
My system spec:
Asus strix b360-g gaming
I5 8400
Asus rog rtx 2060
2x8gb kingstone hyperx fury rgb 2666mhz
8x12cm fan sama rainbow rgb
Antec vpf 550w 80+ bronze
 

mysticaljameem

Commendable
Sep 12, 2017
7
0
1,520
1
I think this solution will be helpful for you to fix the issue

75% approximately it can be a software issue.
so try to fix it by
  1. uninstalling aura software
  2. check for windows updates .. if ok then
  3. check for drivers update ( motherboard,gpu ). if ok then
  4. reinstall aura sync and give it a try
good luck.
 

ASK THE COMMUNITY

TRENDING THREADS