Question Help reseating my AMD FX 6300 + Extraneous issues

nstan

Honorable
Jan 11, 2015
23
0
10,510
0
Hey everybody,

I have had my old built PC sitting collecting dust for a while as a month or two ago it randomly shut off, and would not turn back on. More details about this larger issue at the bottom, but the smaller issue (and reason for this being in the CPU section) is this:

I have deconstructed my computer to find each different issue, but am slightly alarmed that I cannot find a way to reseat my CPU fan on my mobo. For reference, this is AMD FX 6300 (6 core), and I am using an ASRock 990FX Extreme9 mobo. Forgive me if these are old lol, I built this 5 years ago (as seen in my much older forums posts haha.) I can sit the CPU fine in it's place, but the spots to screw the fan on seem to be missing? Perhaps I broke them off when taking it apart? I found what appear to be two rubber screws and two plastic mounting pieces which came off as seen here. The bottom line is, I can't find a way to reinstall this fan and I don't know what to do. Do I need to buy something new, or is this just a simple mistake?


FOR BIGGER ISSUE:
My computers complete specs:
Mobo: ASRock 990FX Extreme9
CPU: AMD FX 6300 6 Core
GPU: EVGA Geforce GTX 1060
PSU: Corsair CX500
RAM: 1 GSkillz Ripjawz X DDR3-1600 8GB
HDD: Western Digital WD Blue WD10EZEX 1TB
Case: Rosewill Challenger

It started at first just shutting off when I was playing TF2, but it would restart when I pressed the on button. Eventually, it would keep shutting off randomly, until it completely would not turn back on. I tried it with and without the RAM, which changed nothing. I have now tested the power supply, which does work (used paperclip to test green and ground pins, and a case fan would turn on as well.) This leads me to believe that its either the CPU being messed up, or the motherboard is dead. The GPU and RAM are the newest out of any parts, and it seems unlikely that the GPU made this all fail, no? If anyone could help me figure out what to test/do next for this issue as well, I would greatly appreciate it! Sorry if this is the wrong section, one may tell that I am not a forum fiend in this sense lol. Would appreciate help for the CPU troubles and anything!
 
Hey everybody,

I have had my old built PC sitting collecting dust for a while as a month or two ago it randomly shut off, and would not turn back on. More details about this larger issue at the bottom, but the smaller issue (and reason for this being in the CPU section) is this:

I have deconstructed my computer to find each different issue, but am slightly alarmed that I cannot find a way to reseat my CPU fan on my mobo. For reference, this is AMD FX 6300 (6 core), and I am using an ASRock 990FX Extreme9 mobo. Forgive me if these are old lol, I built this 5 years ago (as seen in my much older forums posts haha.) I can sit the CPU fine in it's place, but the spots to screw the fan on seem to be missing? Perhaps I broke them off when taking it apart? I found what appear to be two rubber screws and two plastic mounting pieces which came off as seen here. The bottom line is, I can't find a way to reinstall this fan and I don't know what to do. Do I need to buy something new, or is this just a simple mistake?


FOR BIGGER ISSUE:
My computers complete specs:
Mobo: ASRock 990FX Extreme9
CPU: AMD FX 6300 6 Core
GPU: EVGA Geforce GTX 1060
PSU: Corsair CX500
RAM: 1 GSkillz Ripjawz X DDR3-1600 8GB
HDD: Western Digital WD Blue WD10EZEX 1TB
Case: Rosewill Challenger

It started at first just shutting off when I was playing TF2, but it would restart when I pressed the on button. Eventually, it would keep shutting off randomly, until it completely would not turn back on. I tried it with and without the RAM, which changed nothing. I have now tested the power supply, which does work (used paperclip to test green and ground pins, and a case fan would turn on as well.) This leads me to believe that its either the CPU being messed up, or the motherboard is dead. The GPU and RAM are the newest out of any parts, and it seems unlikely that the GPU made this all fail, no? If anyone could help me figure out what to test/do next for this issue as well, I would greatly appreciate it! Sorry if this is the wrong section, one may tell that I am not a forum fiend in this sense lol. Would appreciate help for the CPU troubles and anything!
That's just standard Am2/2+/3 and 3+ cpu cooler mount. You can see it on the picture here https://www.asrock.com/mb/AMD/990FX Extreme9/ There are 2 screws on each side going thru plastic with buts on other side of MB. Only reason to take them off would be to change from stock to some aftermarket cooler.
 

nstan

Honorable
Jan 11, 2015
23
0
10,510
0
That's just standard Am2/2+/3 and 3+ cpu cooler mount. You can see it on the picture here https://www.asrock.com/mb/AMD/990FX Extreme9/ There are 2 screws on each side going thru plastic with buts on other side of MB. Only reason to take them off would be to change from stock to some aftermarket cooler.
Ok, that's good to hear, but how would I reattach it to the motherboard if I took it off mistakenly?
 

ASK THE COMMUNITY

TRENDING THREADS