[SOLVED] HELP! Samsung SSD 850 EVO 500GB - Randomly slowed down drastically

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.


Jan 29, 2008
So, I disabled RAPID Mode and now i'm getting these speeds:

Read - 532
Write - 513

Random IOPS
Read - 13,671
Write - 12,251

Ugh... Nothing is helping. Ive literally tried everything but completely restoring the system. I don't understand whats wrong. Maybe my SSD is damaged in some way?

Also, i've completely deleted all temporary files, emptied recycle bin and previous windows updates. My SSD is only using 125gb out of 466gb.

Interface is set at SATA 6.0gb/s and i'm using a SATA 3 cable.

It was literally running my IOPS at like 100k read and write speeds just a month ago.

I did a virus scan but it came out clean.

One other thing I was just thinking about is that I kind of remember it slowing down after doing a windows update. But i'm not entirely sure.
When you run performance monitor is the drive activity showing as 100%?

Could you have possibly changed NCQ (Native Command Queuing) which would affect what happens changes IOPS performance when multiple commands get queued? This setting is found in UEFI BIOS

Could it be anti virus interfering? I know for a fact that slows down my PCs as files get deep inspected.
Last edited:
Dec 6, 2018
Then that would be the second part of Post #19:
"Contact Samsung and see what they say to do. "

Holy sh*!... this whole freakin' time I thought that it was my SSD... It was my FREAKIN' CPU!

It was maxed out at .80ghz

I did everything but look at the damn CPU speeds.

IF YOU HAVE AN MSI BOARD (In my case the Z170a Gaming M5) do this:

Go into BIOS and disable Intel Adaptive Thermal Monitor under:

BIOS>Overclocking>CPU Features

If that doesn't work.

Check your Slow Boot Switch on your actual motherboard (Usually at the bottom of the board) and make sure that its switched to Normal (Left) and not Enabled (Right)