Help, Screen freezes with diagonal dashed lines during games, 8800GT

Status
Not open for further replies.

superman099

Distinguished
May 28, 2008
20
0
18,510
I've started to have a problem recently where during games my computer will randomly freeze and there are weird colors and diagonal dashed color and white lines on the screen. When I restart, everything is fine. This happens while playing age of conan and I don't have another graphics card taxing video game loaded on the computer at the moment to see if its only this game. However I have monitored the temperature of the card with riva tuner and the max temperature it gets to 76c and since I set riva tuner to put the fans at a constant 100% while playing games the max it has gotten to is 74c. This is kind of hot but not extremely hot and I have heard that many video cards get that hot when under a full load. My cpu (q6600) is at decent temperatures all four cores are in the mid to lower 40s while playing. I figured that this must have something to do with the card but im not sure what I can do. I'm kind of thinking this means that my card is toast and can't handle the higher game playing temperatures anymore for some reason...i've only had it for about 10 months. Before I start wandering through the pages of newegg for another card, if anyone has any suggestions or thinks it could be something else please let me know, Thanks a lot
 

RonP

Distinguished
Sep 15, 2008
1
0
18,510
I have exactly the same problem. I also experienced diagonal lines, even without playing games (Windows Vista).
The computer shop switched the graphics card, but the problem hasn't been solved. Instead of diagonal lines, now the screen just freezes after some time. It even happens sometimes when I boot the PC, so before Vista is loaded.
Can it be the motherboard or the power adapter?
 

lcoreyl

Distinguished
Jun 7, 2009
1
0
18,510


I have the same problem with XP, although it is always diagonal lines. it looks like some window that is opening in a loop but offset a bit. all pc tests check out as fine. It always happens when opening itunes, but sometimes happens randomly...
 

fxsx24

Distinguished
Jun 23, 2009
1
0
18,510
i think we stumbled upon a new virus, i have the same thing happen on XP, sometimes i can move the mouse for a few seconds after the lines appear, then it will freeze then go black, found two blank startup options in MSCONFIG

about to get out of safemode and see what happens
 
G

Guest

Guest
I try to load Internet Explorer 8 and my whole computer screen goes blank with dotted lines. I can't do anything when this happens. Is this a virus?
 

Uberragen21

Distinguished
Sep 3, 2009
285
1
18,810
I too have this issue occasionally with my 8800GT card. I built my system with (2) 8800GT's running SLI using the stock coolers. They run LOAD and don't cool for %$*&. So I decided to put on an aftermarket cooler on the primary card, but it prevents the SLI bridge from connecting. This problem has been reduced greatly since doing this since the temperature rarely gets above 55c. I feel this is a known problem w/ the 8800GT card. Rebooting in the middle of a game sucks, but it fixes the problem. Eventually you'll upgrade to another card, as I plan to when I get the spare $$.
 
Status
Not open for further replies.