• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Help setting up Ethernet Daisy chain

TechMage299

Reputable
Sep 16, 2016
4
0
4,510
0
Hello, I picked up another PC recently for free... from the dumpster. And I noticed it has two ethernet ports on the motherboard I/O. The motherboard of the dumpster PC is GA-Z77X-UD5H. It has 2 ethernet ports. One will definitely take in internet as PC's normally should. The other one doesn't, not sure why. I only have one ethernet cable where these 2 PC's are, so I unplugged the ethernet of my main PC, using an MSI Tomahawk z170AC Mobo. I plugged the cable into the Dumpster PC and set another cable to go out of the port that won't take in internet and ran that into my main PC. At the network settings, (Windows 10 1909) I checked 'on' the setting for allowing other systems to piggyback internet off of this PC. And it worked! voila, however. After a reboot to test to see if this is automatic, it wouldn't work. Not unless I tick the checkbox off and on like 4 times after boot-up. I'd like to know if there's a way to make this work everytime the PC's boot up.
Thanks in advance!
 

kanewolf

Titan
Moderator
Hello, I picked up another PC recently for free... from the dumpster. And I noticed it has two ethernet ports on the motherboard I/O. The motherboard of the dumpster PC is GA-Z77X-UD5H. It has 2 ethernet ports. One will definitely take in internet as PC's normally should. The other one doesn't, not sure why. I only have one ethernet cable where these 2 PC's are, so I unplugged the ethernet of my main PC, using an MSI Tomahawk z170AC Mobo. I plugged the cable into the Dumpster PC and set another cable to go out of the port that won't take in internet and ran that into my main PC. At the network settings, (Windows 10 1909) I checked 'on' the setting for allowing other systems to piggyback internet off of this PC. And it worked! voila, however. After a reboot to test to see if this is automatic, it wouldn't work. Not unless I tick the checkbox off and on like 4 times after boot-up. I'd like to know if there's a way to make this work everytime the PC's boot up.
Thanks in advance!
The best answer is a $10 4 or 5 port ethernet switch. One cable in, two out. Using a PC as you describe is a poor way to share an ethernet cable.
 

TechMage299

Reputable
Sep 16, 2016
4
0
4,510
0
The best answer is a $10 4 or 5 port ethernet switch. One cable in, two out. Using a PC as you describe is a poor way to share an ethernet cable.
I was hoping to save a McDonald's meal or two worth of switcher but I was thinking the same thing. I think I will definitely be going with that option. It's not consistent enough from PC to PC. Thanks!
 

ASK THE COMMUNITY