Question help! something is wrong with my gpu

thapasrijan12

Commendable
Aug 20, 2018
47
0
1,530
0
I just bought a Msi Gtx 1650 gddr6 ventus xs oc ( requires 6pin connector) like 3 days ago and pared it with my i3 7100. My pc is a pri-build pc,its a Hp pavilion 570 model.
Specs:
cpu : i3 7100
Gpu: Gtx 1650 Gddr6
RAM: 1x8gb
MOBO:Intel H110
PSU: Coolermaster MWE 450 watt 80+

Since then, Whenever i play any game my cpu usage max out 100% at pause menu and my gpu stays at 1-0% utilization. While in game ,same story with my cpu but my gpu usage hovers around 20-30% everything at default (high-very high) setting, even if i max out the graphics i gets the same cpu and gpu usage and fps. Things gets wores when i get stutters. I know that my cpu is bottelnecking my gpu but and i have a single channel ram but the result im getting is horrible for me its a stuttery mess!! iv seen the benchmarks on the same specs they had like 98% gpu utilization all the time with reasonable cpu utilizs 80-90 % depending on the game with no stutters of lags,IDK wtf is up with my pc!! All im trying to say is why am i getting such an abnormal result why is my cpu maxing out at pause menu? why is my gpu not being utilized the way it was shown in the benchmark videos with same specs !!!!!!!!!!!!why is my game so laggy !! i know its a bottle neck but this is something else !! Will resetting my pc do any good? the thing that bothers me the most is that im not getting 60 fps
 
Last edited:
Dec 25, 2020
1
0
10
0
I just bought a Msi Gtx 1650 gddr6 ventus xs oc ( requires 6pin connector) like 3 days ago and pared it with my i3 7100. My pc is a pri-build pc,its a Hp pavilion 570 model.
Specs:
cpu : i3 7100
Gpu: Gtx 1650 Gddr6
RAM: 1x8gb
MOBO:Intel H110
PSU: Coolermaster MWE 450 watt 80+

Since then, Whenever i play any game my cpu usage max out 100% at pause menu and my gpu stays at 1-0% utilization. While in game ,same story with my cpu but my gpu usage hovers around 20-30% everything at default (high-very high) setting, even if i max out the graphics i gets the same cpu and gpu usage and fps. Things gets wores when i get stutters. I know that my cpu is bottelnecking my gpu but and i have a single channel ram but the result im getting is horrible for me its a stuttery mess!! iv seen the benchmarks on the same specs they had like 98% gpu utilization all the time with reasonable cpu utilizs 80-90 % depending on the game with no stutters of lags,IDK wtf is up with my pc!! All im trying to say is why am i getting such an abnormal result why is my cpu maxing out at pause menu? why is my gpu not being utilized the way it was shown in the benchmark videos with same specs !!!!!!!!!!!!why is my game so laggy !! i know its a bottle neck but this is something else !! Will resetting my pc do any good? the thing that bothers me the most is that im not getting 60 fps
I think i might now what might be causing this, if you had a graphics card before this you need to use a software called DDU to uninstall the previous drivers for the graphics card and then reinstall them again. There are tons of videos on Youtube on how to do it which i recommend you watch! Hope this helps :)
 

ASK THE COMMUNITY