Question Help!!! Something very strange with my cpu

Nov 15, 2019
2
0
10
0
After a window 10 update i have a serious problem with my CPU.
When i boot my PC CPU temperature go like 80 degrees even before booting is complete.
Fan speeds up but with no effect. After 30 seconds PC shutdown. I cannot find a logical reason for this because in the breef time i have before shutdown, task manager says CPU load is 5-10% at maximum. I have tried to unplug the power cable for like 30 min with no results. I have deasent machine.

CPU - rysen 7 1700x
GPU - GTX 1060 6gb
power supply - EVGA 700b
motherboard - GB AB350 gaming 3
RAM - G.skill rapjaw 2x8gb

Thanks in advance for the help
 
Nov 15, 2019
2
0
10
0
Ty for the fast reply
Cooler is ok everything is in place. Even when the temperature rises it increases RPM to maximum. I forget to mention it i Cooler Master master liquid lite 120mm. I cannot feel hot air coming from it, even when it shows 80 degrees CPU temperature witch i think is even more strange.
 
Oct 13, 2019
27
1
35
0
JOE MAMAAAAAAAAAAAAAAAAAAAAAAA

no, but srsly, I have had similar issues earlier with my pc just days after I built it. Don't remember what I did to fix it tho, but I can tell you one thing, the solution is probably BIOS related, so go into BIOS settings, there should be a button there where you can reset the settings to default. That might just help.
 
Thread starter Similar threads Forum Replies Date
D CPUs 6
Rodrigodrt CPUs 3

ASK THE COMMUNITY

TRENDING THREADS