Question HELP! Storage issue after bios bootup!

Sep 14, 2020
6
0
10
0
I have this laptop Toshiba Satellite with an i3 1st gen variant, where any internal storage such as hdd or ssd device you plug in as an internal storage (Laptop SATA port) will destroy the partition C: where the windows is currently installed. What may be the issue? I’m using this laptop earlier with windows 8.1 in it and tried updating to windows 10 using a clean bootable installer from microsoft website.

This is my first time to encounter this type of issue.

The laptop is LIMITED to
1. Legacy Support (MBR Partition) || No UEFI support

Already tried to
  1. Change AHCI to Compatibility Mode (IDE) || Same issue
  2. Reset Bios to default settings || Same Issue
  3. Change the hard disk drive || Data got destroyed also (Only the drive C)
  4. Installing the Operating System on a different computer with the same chipset || Data got destroyed after plugging it into the laptop.
  5. Tried putting on a random files and set the partition to drive letter C:, data got destroyed.
Clarification with the partition: the partition doesn’t show up as NTFS, exFAT, Fat32. It’s just simply blank with 0% Used space.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS