Question Help. System wont POST after battery CMOS reset

May 24, 2020
2
0
10
0
HI,
I'm having a problem booting my computer now. I was setting up my second/old gaming PC to use as a small home server. I was trying to install Ubuntu on it. During the entire installation process the computer was INCREDIBLY laggy. Most menus would take 3 seconds to load.

So I figure step 1 when setting up a new PC after a fresh build should be to reset the BIOS/UEFI setting to "Optimized defaults"> I go to restart the computer and hit/hold DEL to go into the BIOS. (I tried this multiple times holding and clicking repeatedly). No luck. Always boots strait into the Ubuntu USB I had installed. And even after taking that out it looked like the computer was trying to boot to some system reserved partition on the spinning hard drive that I was planning on using as my big storage drive.

Soooo... reset the BIOS? The computer had gone though many evolutions including being hackintoshed. Maybe fast boot got turned on ot something. I recall watching somewhere that all the setting were stored in the CMOS chip and that the watch battery kept those settings. So if I popped out the watch battery, the system would reset. So that's what I did.

Now the computer boots up. Fans go to max speed. They spend about 30 seconds total going from 90% to 100% in a very predictable pattern.

I've tried googling around for everything I can find. Jumping the CLEAR_CMOS pins. leaving the battery out and unpluged for an hour. Plugging in a USB with the newest BIOS and holding all manner of keys while it boots. No luck. Same predictable fan pattern and that's it.

I have a MB speaker on order. (actually a 10 pack cause it was the cheapest way to get them here by tomorrow.)

Any ideas what it could be?

Build:

Here's actually a benckmark of my build from when it was last in the same configuration. (except the M.2 drive is no longer installed. And I've been running it without the graphics card cause I get easier access to the battery )

https://www.userbenchmark.com/UserRun/20332950

MBD: Gigabyte B360M DS3H
CPU: Intel Core i5-8400
GPU: Nvidia GTX 960
SSD: WDC PC SN520 SDAPNUW-128G-1006 128GB
HDD: Toshiba DT01ACA100 1TB
RAM: Samsung M378A5244CB0-CTD Hynix HMA81GU6CJR8N-VK 12GB
PSU: Corsair CX 450M (this was fresh out of the box as of Friday)
 
May 24, 2020
2
0
10
0
Figured it out!

I got some MB speakers in the mail. Turned out it was 5 beeps and a CPU problem. No idea what it was but I disassembled eveything and pluged it all back in and it worked.

And the whole reason I couldn't get into the BIOS was the default was to route initial display to PCIe 1 and I had a older display plugged into the Motherboard. So I had to unplug the GPU and the go into BIOS and select the motherboard as the Initial Display out.

Moral of the story... MB speakers : )
 

ASK THE COMMUNITY

TRENDING THREADS