Question Help! Unusually low frame rate and gpu / cpu usage in valorant

Sep 11, 2022
3
0
10
0
I get unusually low frames running valorant, my previous build was as follows :

Gpu : Msi geforce rtx 2080ti ventus
cpu : ryzen 1600x oc'ed to 4.5 ghz
mobo : asus crosshair vi (wifi)
ram : corsair vengance 16 gigs at 3200

i used to get around 120 - 140 on low running on 1280x960

increasing the quality didnt do much nor did increasing the resolution, so i thought it was my cpu bottlenecking my gpu and upgraded to the ryzen 5800x3d and got myself the trident z royals elite running them on 3600mhz.

expecting to get on and see 400+ fps i was disappointed by almost the same fps i had.

checking a benchmark on youtube with the same specs, he was running the game on 1080p max settings and getting 600+

also checking benchmark websites theyre getting 400+

at this point im stumped idk what the issue is.

is there something crucial im missing?

extra details i forgot to add : only running valorant and discord valorant uses around 25% cpu and 20% gpu, ive tried with multi threaded rendering and without, didnt see much of a difference.

quick update the issue seems to be specific to valorant, just tried out rocket league and it worked perfectly.

Update : running around midgame with afterburner on i noticed the gpus clock speed never went over 1350 and valorants usage was at a stable 18% on task manager

3rd update : i tried running csgo since its also a cpu biased game and was surprised to see stable 600+ frames

does this mean its an issue regarding valorant only?

edit : ive gone into my bios and enabled DOCP and havent seen a major performance increase

yet another update : tried playing a couple of comp games while monitoring usage, gpu usage was as low as 8 - 9% whilst cpu was 18 - 20%


tried uninstalling and reinstalling graphics drivers, didnt help neither did reinstalling the game

Just for clarification my build after the upgrades are as follows :

Gpu : Msi geforce rtx 2080ti ventus

cpu : ryzen 7 5800x3d

mobo : asus crosshair vi (wifi)

ram : 32 gigs (dual channel) trident z royal elites docp'd to 3600mhz
 
I get unusually low frames running valorant, my previous build was as follows :

Gpu : Msi geforce rtx 2080ti ventus
cpu : ryzen 1600x oc'ed to 4.5 ghz
mobo : asus crosshair vi (wifi)
ram : corsair vengance 16 gigs at 3200

i used to get around 120 - 140 on low running on 1280x960

increasing the quality didnt do much nor did increasing the resolution, so i thought it was my cpu bottlenecking my gpu and upgraded to the ryzen 5800x3d and got myself the trident z royals elite running them on 3600mhz.

expecting to get on and see 400+ fps i was disappointed by almost the same fps i had.

checking a benchmark on youtube with the same specs, he was running the game on 1080p max settings and getting 600+

also checking benchmark websites theyre getting 400+

at this point im stumped idk what the issue is.

is there something crucial im missing?

extra details i forgot to add : only running valorant and discord valorant uses around 25% cpu and 20% gpu, ive tried with multi threaded rendering and without, didnt see much of a difference.

quick update the issue seems to be specific to valorant, just tried out rocket league and it worked perfectly.

Update : running around midgame with afterburner on i noticed the gpus clock speed never went over 1350 and valorants usage was at a stable 18% on task manager

3rd update : i tried running csgo since its also a cpu biased game and was surprised to see stable 600+ frames

does this mean its an issue regarding valorant only?

edit : ive gone into my bios and enabled DOCP and havent seen a major performance increase

yet another update : tried playing a couple of comp games while monitoring usage, gpu usage was as low as 8 - 9% whilst cpu was 18 - 20%


tried uninstalling and reinstalling graphics drivers, didnt help neither did reinstalling the game

Just for clarification my build after the upgrades are as follows :

Gpu : Msi geforce rtx 2080ti ventus

cpu : ryzen 7 5800x3d

mobo : asus crosshair vi (wifi)

ram : 32 gigs (dual channel) trident z royal elites docp'd to 3600mhz
Sounds like there's a setting in valorant or something somewhere you are missing for the game to be allowed full access to the system
 
I get unusually low frames running valorant, my previous build was as follows :

Gpu : Msi geforce rtx 2080ti ventus
cpu : ryzen 1600x oc'ed to 4.5 ghz
mobo : asus crosshair vi (wifi)
ram : corsair vengance 16 gigs at 3200

i used to get around 120 - 140 on low running on 1280x960

increasing the quality didnt do much nor did increasing the resolution, so i thought it was my cpu bottlenecking my gpu and upgraded to the ryzen 5800x3d and got myself the trident z royals elite running them on 3600mhz.

expecting to get on and see 400+ fps i was disappointed by almost the same fps i had.

checking a benchmark on youtube with the same specs, he was running the game on 1080p max settings and getting 600+

also checking benchmark websites theyre getting 400+

at this point im stumped idk what the issue is.

is there something crucial im missing?

extra details i forgot to add : only running valorant and discord valorant uses around 25% cpu and 20% gpu, ive tried with multi threaded rendering and without, didnt see much of a difference.

quick update the issue seems to be specific to valorant, just tried out rocket league and it worked perfectly.

Update : running around midgame with afterburner on i noticed the gpus clock speed never went over 1350 and valorants usage was at a stable 18% on task manager

3rd update : i tried running csgo since its also a cpu biased game and was surprised to see stable 600+ frames

does this mean its an issue regarding valorant only?

edit : ive gone into my bios and enabled DOCP and havent seen a major performance increase

yet another update : tried playing a couple of comp games while monitoring usage, gpu usage was as low as 8 - 9% whilst cpu was 18 - 20%


tried uninstalling and reinstalling graphics drivers, didnt help neither did reinstalling the game

Just for clarification my build after the upgrades are as follows :

Gpu : Msi geforce rtx 2080ti ventus

cpu : ryzen 7 5800x3d

mobo : asus crosshair vi (wifi)

ram : 32 gigs (dual channel) trident z royal elites docp'd to 3600mhz
It is advisable to disable VSync & Antialiasing, increase resolution & details and enable Future Frame Rendering.
 
Sep 11, 2022
3
0
10
0
It is advisable to disable VSync & Antialiasing, increase resolution & details and enable Future Frame Rendering.
Vsync has always been off, but i dont remember coming across future frame rendering, do i find it in the game settings or on the nvidia control panel?
 
Sep 11, 2022
3
0
10
0
Sounds like there's a setting in valorant or something somewhere you are missing for the game to be allowed full access to the system
Yeah, ive tried every possible setting configuration inside of valorant and barely saw a difference do you have any ideas on what could be the issue?
 

ASK THE COMMUNITY