Help w/9800 Pro

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just got my MSI 9800 pro installed when I run any 3d game system
checkerboards out. If I underclock the gpu to 285 it's ok System specs
Ic-7 mb
2.6c p4
1 gig corsair pc3200 xms duel c
antec true power 380
2 120g seagates raid 0
cd writer
Zalman 7000cu cooler
Did a re-install of xp on a single hd, pulled everything out but graphic
card and 1 hd, same thing, So I figured it's RMA time. For kicks I decided
to try it in my other machine
Nf7-s, 2600 mobile, 512 mg dc pc4000 hyperram cheapo 300 watt antec ps and
it works perfect will overclock to 440 gpu 377 mem, tried switching p/supp
to Intel machine still ng nothing overclocked on Intel machine.. I have no
idea what to try next...
any ideas?
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

John D wrote:
> when I run any 3d game system checkerboards out.

What?

Ben
--
A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
Questions by email will likely be ignored, please use the newsgroups.
I'm not just a number. To many, I'm known as a String...
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

If you have any superfluous settings like Fast Writes or SB Addressing
enabled in BIOS, disable it and see what happens. You can also try lowering
the AGP speed to something like 2x.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."



"John D" <Johnrd56@comcast.net> wrote in message
news:YOWdnV11N_EjUUjdRVn-uQ@comcast.com...
> Just got my MSI 9800 pro installed when I run any 3d game system
> checkerboards out. If I underclock the gpu to 285 it's ok System specs
> Ic-7 mb
> 2.6c p4
> 1 gig corsair pc3200 xms duel c
> antec true power 380
> 2 120g seagates raid 0
> cd writer
> Zalman 7000cu cooler
> Did a re-install of xp on a single hd, pulled everything out but graphic
> card and 1 hd, same thing, So I figured it's RMA time. For kicks I decided
> to try it in my other machine
> Nf7-s, 2600 mobile, 512 mg dc pc4000 hyperram cheapo 300 watt antec ps
and
> it works perfect will overclock to 440 gpu 377 mem, tried switching p/supp
> to Intel machine still ng nothing overclocked on Intel machine.. I have
no
> idea what to try next...
> any ideas?
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

try rtool.exe (google it) and disable hyperZ.

"John D" <Johnrd56@comcast.net> wrote in message
news:YOWdnV11N_EjUUjdRVn-uQ@comcast.com...
> Just got my MSI 9800 pro installed when I run any 3d game system
> checkerboards out. If I underclock the gpu to 285 it's ok System specs
> Ic-7 mb
> 2.6c p4
> 1 gig corsair pc3200 xms duel c
> antec true power 380
> 2 120g seagates raid 0
> cd writer
> Zalman 7000cu cooler
> Did a re-install of xp on a single hd, pulled everything out but graphic
> card and 1 hd, same thing, So I figured it's RMA time. For kicks I decided
> to try it in my other machine
> Nf7-s, 2600 mobile, 512 mg dc pc4000 hyperram cheapo 300 watt antec ps
and
> it works perfect will overclock to 440 gpu 377 mem, tried switching p/supp
> to Intel machine still ng nothing overclocked on Intel machine.. I have
no
> idea what to try next...
> any ideas?
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just tried that (rtool disable hyper Z ),same problem screen has vertical
colored flashing lines with colored flashing squares ,when you esc to
desktop ,desktop becomes pixelated and a reboot is only escape
thanks anyway Blaedmon

"Blaedmon" <here@hell.com> wrote in message
news:cb4o3q$t2j$1@otis.netspace.net.au...
> try rtool.exe (google it) and disable hyperZ.
>
> "John D" <Johnrd56@comcast.net> wrote in message
> news:YOWdnV11N_EjUUjdRVn-uQ@comcast.com...
> > Just got my MSI 9800 pro installed when I run any 3d game system
> > checkerboards out. If I underclock the gpu to 285 it's ok System
specs
> > Ic-7 mb
> > 2.6c p4
> > 1 gig corsair pc3200 xms duel c
> > antec true power 380
> > 2 120g seagates raid 0
> > cd writer
> > Zalman 7000cu cooler
> > Did a re-install of xp on a single hd, pulled everything out but graphic
> > card and 1 hd, same thing, So I figured it's RMA time. For kicks I
decided
> > to try it in my other machine
> > Nf7-s, 2600 mobile, 512 mg dc pc4000 hyperram cheapo 300 watt antec ps
> and
> > it works perfect will overclock to 440 gpu 377 mem, tried switching
p/supp
> > to Intel machine still ng nothing overclocked on Intel machine.. I have
> no
> > idea what to try next...
> > any ideas?
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

checkboarding is a symptom of a too-high oc.

"Ben Pope" <spam@hotmail.com> wrote in message
news:2jm8lfF12me5sU1@uni-berlin.de...
> John D wrote:
> > when I run any 3d game system checkerboards out.
>
> What?
>
> Ben
> --
> A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
> Questions by email will likely be ignored, please use the newsgroups.
> I'm not just a number. To many, I'm known as a String...
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

everything is stock clocked in the intel system thats why I thought it was a
bad card but it works fine in the amd system and will overclock to 440 gpu
with no artifacts at all It'll run on the Intel system only if I underclock
it to 285 stock is 380 The intel system is rock stable ran prime for 2 days
straight I'm thinking it's a bad mb agp (has a agp pro slot and the spacer
is in it) slot everything else I switched between the 2 systems (ps,
mem,tried spair hd). Intel system runs fine with a Fx5600 ultra Just won't
work with the radeon stock clocked.

"Blaedmon" <here@hell.com> wrote in message
news:cb53ri$13i6$1@otis.netspace.net.au...
> checkboarding is a symptom of a too-high oc.
>
> "Ben Pope" <spam@hotmail.com> wrote in message
> news:2jm8lfF12me5sU1@uni-berlin.de...
> > John D wrote:
> > > when I run any 3d game system checkerboards out.
> >
> > What?
> >
> > Ben
> > --
> > A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
> > Questions by email will likely be ignored, please use the newsgroups.
> > I'm not just a number. To many, I'm known as a String...
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Sun, 20 Jun 2004 19:24:30 -0400, "John D" <Johnrd56@comcast.net>
wrote:

>everything is stock clocked in the intel system thats why I thought it was a
>bad card but it works fine in the amd system and will overclock to 440 gpu
>with no artifacts at all It'll run on the Intel system only if I underclock
>it to 285 stock is 380 The intel system is rock stable ran prime for 2 days
>straight I'm thinking it's a bad mb agp (has a agp pro slot and the spacer
>is in it) slot everything else I switched between the 2 systems (ps,
>mem,tried spair hd). Intel system runs fine with a Fx5600 ultra Just won't
>work with the radeon stock clocked.

It's possible that maybe you are not fully seating the card on the P4
system?
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Well while using the comp it suddenly rebuted it won't boot at all just
beeps not the usual v/c not seated beep but a fast 2-3 beep per sec.tried it
in the other comp and it beeps also so I guess the card was defective I'll
rma it

Thanks all for your sugestions

"First of One" <daxinfx@yahoo.com> wrote in message
news:I2sBc.411237$Ar.113442@twister01.bloor.is.net.cable.rogers.com...
> If you have any superfluous settings like Fast Writes or SB Addressing
> enabled in BIOS, disable it and see what happens. You can also try
lowering
> the AGP speed to something like 2x.
>
> --
> "War is the continuation of politics by other means.
> It can therefore be said that politics is war without
> bloodshed while war is politics with bloodshed."
>
>
>
> "John D" <Johnrd56@comcast.net> wrote in message
> news:YOWdnV11N_EjUUjdRVn-uQ@comcast.com...
> > Just got my MSI 9800 pro installed when I run any 3d game system
> > checkerboards out. If I underclock the gpu to 285 it's ok System
specs
> > Ic-7 mb
> > 2.6c p4
> > 1 gig corsair pc3200 xms duel c
> > antec true power 380
> > 2 120g seagates raid 0
> > cd writer
> > Zalman 7000cu cooler
> > Did a re-install of xp on a single hd, pulled everything out but graphic
> > card and 1 hd, same thing, So I figured it's RMA time. For kicks I
decided
> > to try it in my other machine
> > Nf7-s, 2600 mobile, 512 mg dc pc4000 hyperram cheapo 300 watt antec ps
> and
> > it works perfect will overclock to 440 gpu 377 mem, tried switching
p/supp
> > to Intel machine still ng nothing overclocked on Intel machine.. I have
> no
> > idea what to try next...
> > any ideas?
> >
> >
>
>