• Enter here for a chance to win a custom MechWarrior 5: Mercenaries themed PC powered by Intel!

Question HELP -- Weird issues with new RAM kit

Oct 29, 2020
20
2
15
0
Heard amazing reviews about the new 2x8 3200mhz cl16 kits of Warhawk RGB from OLOy, and I wanted to upgrade my ram so I decided to pick up a kit.

Plug in the ram, (my a320m max has 2 mobo slots) and got lots of oddities that I haven't seen prevalent with faulty ram before which leads me to believe that they're not faulty, but there may be underlying issues I'm not aware of.

First off, no signal. Boo Hoo. Every led in my pc lights up (All 6 of my rgb fans, AND the rgb leds on the new kit) EXCEPT for the GPUTach LEDs on my Vega 56. The red MSI on the GPU lights up, but not the gputach leds on the gpu a couple inches away. All fans spin (case and cpu) EXCEPT for my Vega 56. I also get inconsitencies with my power button LED sometimes lighting up and sometimes not lighting up. I don't think I'm in a boot loop, as the fans stay on. I can also hear my backup HDD spinning (primary device being an nvme ssd).

I've tried multiple configurations: Putting one stick in each slots, then doing the same for the other stick, using only 1 stick, cleaning the contacts with isopropyl alcohol, and double checking all my wire connections. I've even pulled the CMOS battery to reset my bios. Everything should be great. Whenever I go back to my original ram, everything still works fine. and I get signal. I've also tried running 1 stick of the new ram and 1 stick of the old ram, no signal.

Any suggestions? I've seen symptoms of faulty ram in the past, and consistent fan speeds (yet somehow not the gpu) and inconsistency with the power button led and gputach led has me skeptical that there may be life to these sticks except there might be software issues. The odds of getting BOTH faulty sticks are extremely low, and there's no difference when troubleshooting between them.

tldr: new ram kit causes no signal, all lights and leds still constantly spin and light up EXCEPT for on my GPU. MSI led on GPU lights up, but the GPU fan doesn't spin and the GPUTach LEDs don't light up. Done every configuration combo possible, even cleaned them with isopropyl. I still refuse to believe they're faulty.

Any help is appreciated. Thank you very much, it'll potentially save me 65 bucks and/or 2-3 weeks of the RMA process.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

What was the original/previous RAM configuration before you installed the Warhawk kit?

Ram kit : Source/vendor?

Original packing?

Take a real close look at the modules you received and go online to look for product images.
 

ASK THE COMMUNITY

TRENDING THREADS