Question HELP! What do I replace? Random shutdown.

hooson

Reputable
Oct 19, 2015
27
0
4,530
0
Hi just hoping somone has seen this before. My pc randomnly shuts down and displays overclocking has failed at the start of the next boot when no overclocking is applied. It does this very regularly but now wont turn on at all? I am only getting no hdmi signal on my monitor after leaving it for ages and rebooting just the same thing this happens alot but randomly it can work fine for a couple of hours and then do it every 10 minutes sometimes. I can get it to boot if I completely remove the cpu cooler kraken x42 and then reinstall it boots saying a new cpu has been detected or something.

I have tried reinstalling the bios and windows also reset the mobo battery The gpu and ram work fine. Could it be the power supply?

Mobo-Asus P9X79 LE
Cpu- i7 4820k
Gpu- gtx1080 ftw
Ram - corsair vengeance lp 1600mhz but the bios and windows states 1333mhz on auto and i cant change it
Psu- corsair rm750
Ssd- 850 evo 500gb
 
I would recommend using a (4 x 4GB) or (4 x 8GB) quad channel kit and enabling XMP in BIOS.

What "Ram - corsair vengeance lp 1600mhz but the bios and windows states 1333mhz on auto and i cant change it" is, I wouldn't know.

You might try listing a part number or link to the memory you are trying to describe.
 

hooson

Reputable
Oct 19, 2015
27
0
4,530
0
I currently am using 4x4gb quad channel , I have also an 8gb stick that works but I still receive random shut downs. Its been going a good couple of hours now tho it can happen when im browsing, gaming and afk.
 

ASK THE COMMUNITY

TRENDING THREADS