Question Help! Wifi not working on 5ghz when plugged in

Nazmorgul

Honorable
Sep 27, 2014
9
0
10,510
0
Hello, my wifi suddenly stopped working when the latop is plugged in. It was originally set to Dual Band 802.11 a/b/g. Worked fine for weeks. Then suddenly stopped working and its saying gateway not available. After hours of trying to figure things out, i realized it only works on 2.4 ghz 802.11 g. This is only going on at my office. Here is whats going on.
  • Works fine on Dual band if on battery power. The second I plug it in, its connected to the wifi still but no access to internet.
  • When plugged in only works only on 2.4 ghz. When its not working, I switch AC to 2.4 ghz and internet comes back.
Other things:
  • Works fine as it should on my home wifi, both 5g, 2g and dual band.
  • Works fine as it should when connected to hotspot
  • Works fine on all other wifi networks.
Things i did to try to fix it.
  • Reinstalled drivers
  • Updated drivers
  • Rolled back drivers
  • Reset wifi adapter
  • Uninstalled wifi adapter and did clean reinstall
  • Ran troubleshooting in windows 10, says default gateway not available.
Wierless Card type: Intel Wierless AC9560 160 mhz.

Router Type: Verizon Fios. it says its dual band 2.4 ghz and 5 ghz, however the wify shows only one single name like Frontier 5623. On the router it says it should show two networks, Frontier 5623_2G and Frontier 5623_5G. Im not sure if that has something to do with it.

Please let me know if you can think of anything.
 

Ralston18

Titan
Moderator
Make and model laptop?

And, just to be sure that I understand:

wifi works when laptop is on battery but wifi does not work when laptop is plugged into an electrical outlet. That happens only at the office - correct?

Is the Frontier 5623 your home router or office router?

What is the other router?
 

ASK THE COMMUNITY

TRENDING THREADS