Question Help with Afterburner and RTSS

Jun 28, 2019
24
0
10
0
So, I've downloaded Afterburner, Kombuster and RivaTuner Statics Tuner. Both Afterburner and Kombuster seem to be working just fine, but I cannot get RTSS to open, like at all. It doesn't open with Afterburner, and when I try to open it manually from the file itself I get the message saying "Do you want to allow this app to make changes to your device?" I click yes, and then nothing happens.

The task manager says its a Background Process. When I view the properties for RTSS under Compatibility it doesn't show Windows 10, only Windows 8 and earlier. I have the most current updates for all three programs. I have tried uninstalling and reinstalling but nothing seems to work. I've tried searching on google and that didn't return any helpful results. Any help on this would be greatly appreciated.
 

TechyInAZ

Titan
Moderator
Try going to MSI Afterburner, options, then go to monitoring and enable the OSD on say the GPU temperature or anything you want.

Once you click ok, RivaTuner should pop up.

But It should of opened already when you tried to run it manually. But I hope this works of you.
 

ASK THE COMMUNITY