Help with enabling DMA!

G

Guest

Guest
I recently got a raid setup working. It's 2 maxtor udma66 20.4 gig 7200 rpm drives on the highpoint controller in a kt7-raid. I can't get DMA to work for the life of me, and the array is benchmarking less than a standard udma 66 drive!! I can't seem to find where the heck I can go to enable dma...I went to control panel--system--device manager....and I checked up the properties of every stinking thing that had to do with my hard disks. There was no box to check to enable DMA. Please help!

<font color=red>=P
 
G

Guest

Guest
DMA is dynamically set by the controller no checking required if the drive supports it. The drives might not be set up right but probably shouldn't require a maxtor disk utility to optimize it if it's an older ATA66 drive and not a ATA100 drive you are tryin to use on an ATA66 controller. But you might try it. you benching it with Sisoft??? Make sure you have the latest drivers for the controller as well.. and bios for the mb.



***Hey I run Intel... but let's get real***
 

ASK THE COMMUNITY