Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Hello,

I gonna break it down really easy.

I have just put together a new computer, i will link the components.

Inside is:

Mobo: Asus P5Q Deluxe, P45, Socket-775, DDR2, ATX, 2xGbLAN, Firewire, 3xPCI-Ex(2.0)16

CPU: Intel Core? 2 Quad Q9300 2.5GHz Socket LGA775, 6MB, 1333MHz, BOXED w/fan

RAM: Corsair TWIN2X 6400C4DHX DDR2, 4096MB Kit w/two CL4 2GB Dimm's, E.P.P and DHX

Power Supply: Corsair Powersupply 620W, 120mm Vifte, 8xSATA, ATX/EPS, 2xPCI-E, 20/24pin

Audio device: Asus Xonar DX/XD, 7.1 channel, EAX2.0, PCI-Express 1x, "low-profile"

GPU: XFX GeForce GTX 260 896MB PhysX CUDA PCI-Express 2.0, 576MHz, 2xDVI, HDMI, Core 216, w/

I used the HDD from my old comp, 2xWestern Digital 500GB

same with the DVD-rom


I sometimes get BSOD, can`t figure anything out from the error message sometimes its "cmudaxp.sys" file. i really dunno.
Sayed something about the memory, so i ran a memory check was all ok. updated all drivers, updated windows. What i have NOT done is:

-Tried 64Bit windows, (Does it matter?)

-Other HDD (Have ordered one, will get it in 2-3 days)

My biggest issue now is that i don`t know what is causing the problem, and it takes forever to find out, cause the computer works fine for 4-6hrs, then it can stop (no BSOD) but just frezze with sound loop, No matter if i have it under Load ( Run games, copy files, play music) can frezze just standing there doing nothing.

I now need help, If there is any information you need just ask for it.

BTW i cant find any errors on the event viewer ?
 

ZeGerman

Distinguished
Feb 11, 2009
23
0
18,510
Hello Oyvindsolem,

I highly doubt that your problem is related to your harddrive. However, I think it may be advisable for you to download the latest forceware drivers and reinstall DirectX. I have read that this has previously been the cause of such undesired effects.

In case, you have already updated the above software packages. I would advise checking your RAM properly. The type you have bought is meant to be run at special memory timings (4-4-4-12) and at 2.1 Volts. Nonetheless, you should definitely ensure that you have ruled out every other possibility before making such physical changes.

Please consider this just a thought. I am not to certain as of this point whether the above suggestions will fix your problems. Even so, it may be worth giving them a try.

Kind Regards
ZeGerman
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Thank you for a very fast answer.

I will download the latest forceware drivers and reinstall DirectX ASAP.

Will keep you informed in the prosess.

Regards

Øyvind Solem
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Ok, i had the newest forceware drivers ( reinstalling anyways)

And the DirectX had 2 new updates.

Will see if this makes any changes..

I am unsure about the memory, What difference can it make for me to do those changes? And is the type of memory i have a good type?

Regards

Øyvind Solem
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Just someting i noticed, just had a "frezze" again.

On the usb port i have connected a mouse and keyboard.

Mouse: Logitech G9

Keyboard: Logitech G15

I was scrolling down a page when the computer froze and the mouse light went off.

Earlyer when i was playing Mirrors Edge, i pressed TAB and then the keyboard light (key backlight) went off. but the mouse light was still on, and otherwise when i used the mouse. then the keyboard light worked.

I altso have a Western Digital HDD connected to one USB port.
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
ok, now it happend again, but this time it was the keyboard that "turned off"

Looks like they takes turns annoying me :p

Off-Topic: So glad Firefox saves what i wrote when the computer froze, started back restored the session and there my reply was.




ok, 1 more time. Keyboard again.

Noticed: When the computer booted again, i got a choise if i wanted to load bios default or go into bios.

 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Still same issue :S

But mostly i just get the "Frezze" not the BSOD.

EDIT: Wil try to update the BIOS now. Hope it dossent frezze when i update..
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Okey, Bios is now up to date.

P5Q-ASUS-DELUXE-1702.ROM <--- New Firmware

Lets hope for improvement.

EDIT: Strange, Windows now shows 4GB memory. running 32bit system, Loading time is faster, waiting time is lowered in windows. FPS on Far Cry2 went up with 5 FPS.

Looks like there was some good improvements on that "Patch"
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Well that seems to have been the issue with me, Guess i`ll find out tomorrow when i get my new HDD and wil get a new install if OS.

Thanks for the support Guys.

Best Regards

Øyvind Solem
 

Oyvindsolem

Distinguished
Feb 16, 2009
14
0
18,510
Ok can comfirm that the issue is now solved, Had to update the BIOS firmware, now stable and mutch faster.

Thanks for the help :D

Regards

Øyvind Solem