Question Help with Port Forwarding on 1GE EPON ONU Modem ?

Port forwarding on many routers is very confusing and they do not explain things well.

From what I can tell that is a selection list. It is not something you type in. It should have the ability to pick your wan connection. Not sure, I have seen other routers you put in 0.0.0.0 to mean use the default. It would be nice if this was done consistently.

Before you get real far along there should be a screen that shows the wan IP assigned to the device. Compare that with a site like whatsmyip. If you can not find this IP assigned to the device you do not have a public IP and port forwarding will never work.
 
Oct 16, 2021
4
0
10
0
Port forwarding on many routers is very confusing and they do not explain things well.

From what I can tell that is a selection list. It is not something you type in. It should have the ability to pick your wan connection. Not sure, I have seen other routers you put in 0.0.0.0 to mean use the default. It would be nice if this was done consistently.

Before you get real far along there should be a screen that shows the wan IP assigned to the device. Compare that with a site like whatsmyip. If you can not find this IP assigned to the device you do not have a public IP and port forwarding will never work.
I don't know.
There is literally nothing in the list to select, just a little dropdown transparent rectangle.
And in status it says there are no Wan Connections. I don't know if that's connected or not.

Picture 1 shows it more clearly.
https://prnt.sc/1wg0amc

Picture 2 is Status of connections.
https://prnt.sc/1wg0cnk
 
Now I really have no ideas. It looks like it should not work at all when it does not have details about the wan connection. This appears to be the screen you see stuff like your WAN ip addresses and gateway etc.

When it says there is no connection it must use some other method to get internet. Maybe someone else has seen this, does the ISP have a forum. You kinda need to find someone who has used the particular brand of router.
 
Oct 16, 2021
4
0
10
0
Mhm.

I also cannot connect to the modem on 192.168.1.1, because its behind a router 192.168.0.1.
I even changed the router to be on a different network because of that ARP bs.

Now the router is on 192.168.0.1, and I still cannot access it. I need to connect to it directly through an ethernet cable, and set static IP on my pc like 192.168.0.2/255, and leave the gateway empty. That's the only way I can connect to it. The Web GUI is extremely slow, it takes around 15 seconds to respond.
I couldn't find any forums about this router, some Chinese stuff pops up.

This modem was given to me by the ISP.

I really appreciate you trying to help. @bill001g

Hopefully someone else will see this, and if they have info please reply.

Thank you.
 
Oct 16, 2021
4
0
10
0
@bill001g

New findings. I logged in with admin admin instead of user user, and more options were opened.
I can now create a Wan Connection, so I can setup my port forwarding.
https://prnt.sc/1wj6zkl

But the connection I made didn't get an IP from the ISP.
No connections, I have internet. When I make one, I don't have internet.

Can anyone maybe guide me how to set this up?
 

ASK THE COMMUNITY