help with Processor speed

G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi,
I have an Asus A7N8X - E Deluxe M/B running an AMD Athlon XP 3000+
Processor with 256MB of DDR400 pc3200 memory.
Bios says the processor is set to 200MHz clock speed and the multiplier
set to 10.5 X. But Asus probe says the current speed is only 2100MHz
instead of 3000MHz. I would appreciate some help please.
 

Dino

Distinguished
Mar 30, 2004
373
0
18,780
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

if you knew much about AMD at all...you'd know that the speed is right..due
to the architecture of the CPU it runs at 2100mhz..but is roughly the
equivalent of Pentium 3ghz (thus the AMD XP3000) if you manage to get it to
3000mhz...you'd better have a fire extinguisher ready because you are going
to fry.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

It is reporting the correct speed, the XP range's naming scheme is virtual.
An AMD XP 3000+ performs at a Pentium 3ghz level. Check the below link:

http://www.upgradeware.com/english/product/xptmc/cpu1.htm

"Cyberdog" <david@INVALID.co.uk> wrote in message
news:715bs0p5enqnld3shaukjta6moqlcqv92h@4ax.com...
> Hi,
> I have an Asus A7N8X - E Deluxe M/B running an AMD Athlon XP 3000+
> Processor with 256MB of DDR400 pc3200 memory.
> Bios says the processor is set to 200MHz clock speed and the multiplier
> set to 10.5 X. But Asus probe says the current speed is only 2100MHz
> instead of 3000MHz. I would appreciate some help please.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Thanks for that Blaedmon and Dino.

On Mon, 20 Dec 2004 02:36:30 +1100, "Blaedmon" <ass@beamer.com> wrote:

>It is reporting the correct speed, the XP range's naming scheme is virtual.
>An AMD XP 3000+ performs at a Pentium 3ghz level. Check the below link:
 

ASK THE COMMUNITY

TRENDING THREADS