Question Help with xfx rx 580 black screen

Dec 13, 2021
3
0
10
0
Please keep it to 1 thread
Photo of bios i have an xfx rx 580 4gb, recently it stopped out of nowhere without me updating the bios. but windows recognizes it as an xfx rx 590, " I'm having to use it in the second pci slot and in the first slot I use a video card just to give video. I tried to use the pin 1 + 8 methods but still doesn't recognize it on atiflash. I tried using atiflash on the pendrive with freedos etc by giving the command atiflash -i 0 or 1. It says the adapter was not found. but when I start windows and give the command atiflash -i it recognizes the polaris10 card but not I can record the bios even taking the jumper from 1 + 8. the bios switch button broke it. I don't know what else to do, anyone with any ideas?
 
Dec 13, 2021
3
0
10
0
Photo of bios i have an xfx rx 580 4gb, recently it stopped out of nowhere without me updating the bios. but windows recognizes it as an xfx rx 590, " I'm having to use it in the second pci slot and in the first slot I use a video card just to give video. I tried to use the pin 1 + 8 methods but still doesn't recognize it on atiflash. I tried using atiflash on the pendrive with freedos etc by giving the command atiflash -i 0 or 1. It says the adapter was not found. but when I start windows and give the command atiflash -i it recognizes the polaris10 card but not I can record the bios even taking the jumper from 1 + 8. the bios switch button broke it. I don't know what else to do, anyone with any ideas?
 

ASK THE COMMUNITY