Question Help!

Feb 18, 2021
17
1
15
0
So recently my PC decided to not send signal to my monitor anymore. I assumed the worst and thought it was the GPU. however even when I unplug the GPU and try to boot on just the b550's built-in video card I still get nothing. Everything in the case powers on and operates as it should but I am getting no signal to my monitor. I have tried multiple monitors/ HDMI cables still no luck. On my motherboard the light flashes for CPU error. So I went and bought a 5800X this morning installed in and still no luck.
The motherboard is a day old and the CPU is an hour old. CPU fan is plugged into the CPU fan spot on the motherboard. I have reset BIOS, Reseated the CPU power connecter, double checked the cpu no pins are bent. Both my 3700x and new 5800x will not work both show errors on the motherboard. I am lost my psu is about 7 months old. Same with the gpu. I also tried swapping ram from slot to slot per the motherboard instruction manual and also used my ram solo to rule out the ram isnt bad.
 

DSzymborski

Titan
Moderator
Let's get full specs.

In any case, it may be the GPU. There is no built-in GPU in any Ryzen motherboard, or in fact, any mainstream motherboard for about a decade. The outputs on the Ryzen motherboard only work when you're using an APU. You should see precisely nothing trying to use a 5800X or a 3700X without a GPU.
 
Feb 18, 2021
17
1
15
0
MSI b550 Motherboard
800w PSU
AMD 5800x / 3700X
16 GB DDR4 3200 mhz
Corsair CPU water cooler
RTX 2060

This motherboard does infact have integrated graphics as it has a hdmi port on the motherboard and also has integrated labeled on the box.
I have unplugged the GPU and tried resetting the BIOS and still have CPU error lit up on my motherboard
So I went and purchased the 5800x a hour ago and installed it with still no luck
 
Feb 18, 2021
17
1
15
0
Let's get full specs.

In any case, it may be the GPU. There is no built-in GPU in any Ryzen motherboard, or in fact, any mainstream motherboard for about a decade. The outputs on the Ryzen motherboard only work when you're using an APU. You should see precisely nothing trying to use a 5800X or a 3700X without a GPU.
At this point im at a loss of what it could be..
 

DSzymborski

Titan
Moderator
MSI b550 Motherboard
800w PSU
AMD 5800x / 3700X
16 GB DDR4 3200 mhz
Corsair CPU water cooler
RTX 2060

This motherboard does infact have integrated graphics as it has a hdmi port on the motherboard and also has integrated labeled on the box.
I have unplugged the GPU and tried resetting the BIOS and still have CPU error lit up on my motherboard
So I went and purchased the 5800x a hour ago and installed it with still no luck
No, it doesn't.



At this point im at a loss of what it could be..
What BIOS version is your board? Most b550 motherboards shipped without a BIOS update that would allow it to use a 5800X. So not only will your swaps without a GPU never work, but it's very likely your 5800X will never work even with a GPU, until the BIOS is updated.

The other issue is that information still missing. Which exact b550 motherboard? What exact water cooler? What exact PSU?
 
Feb 18, 2021
17
1
15
0
Im not quite sure on what PSU however the issue was even with my old motherboard which was a HP OMEN motherboard i had the same issue. with my 3700x so when I swapped motherboards the same recurring error with my 3700x occured and then I swapped in the 5800X as far as the corsair water cooler that is a day old too.
MSI - B550 GAMING PLUS Socket AM4 USB-C Gen 2 AMD ATX Gaming Motherboard
Corsair H100i
 
Feb 18, 2021
17
1
15
0
On the old motherboard I would receive and error message which said " ERROR NO CPU FAN" click enter to continue. And it was because it was on the prebuilt motherboard and i used alternative fans and the motherboard couldnt read that. All of then fans worked and cooled the computer flawlessy for a year. I recieved the bypass message randomly when my pc was idle no tasks pulled up I didnt press enter in time and now I have no signal. So I replaced the motherboard the cpu and the cpu cooler. With still no luck my computer powers on everything lights up fans stay on but no signal still appears on my monitor. I tried to used a older gpu and it wouldnt work. I plugged the old gpu back into my older computer and it booted up almost instantly with that pc
 

ASK THE COMMUNITY

TRENDING THREADS