hibernation

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

My media center pc will not stay in hibernation mode. It hits the specified
time limit(one hour) goes into hibernation, after two seconds it turns back
on. It does this repeatedly but will not stay in hibernation. I have triple
checked all the power settings and made them identical in all the user
profiles. It used to work just fine. Anyone else experience this? Any help
appreciated.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

how about in the BIOS?? is your network card set to Wake up the computer
when it senses a connection>> wake on lan??
peterk

--
Never trust a computer you can't throw out the window. - Steve Wozniak
"kerbouchard" <kerbouchard@discussions.microsoft.com> wrote in message
news:2BBDF7E0-A755-45B4-8945-5620B669A0E8@microsoft.com...
> My media center pc will not stay in hibernation mode. It hits the
> specified
> time limit(one hour) goes into hibernation, after two seconds it turns
> back
> on. It does this repeatedly but will not stay in hibernation. I have
> triple
> checked all the power settings and made them identical in all the user
> profiles. It used to work just fine. Anyone else experience this? Any help
> appreciated.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I am not sure can you give me steps to check this? I am not completely
computer illiterate but I am not familiar with BIOS. Also it used to
hibernate just fine this problem started a month or so ago

"peterk" wrote:

> how about in the BIOS?? is your network card set to Wake up the computer
> when it senses a connection>> wake on lan??
> peterk
>
> --
> Never trust a computer you can't throw out the window. - Steve Wozniak
> "kerbouchard" <kerbouchard@discussions.microsoft.com> wrote in message
> news:2BBDF7E0-A755-45B4-8945-5620B669A0E8@microsoft.com...
> > My media center pc will not stay in hibernation mode. It hits the
> > specified
> > time limit(one hour) goes into hibernation, after two seconds it turns
> > back
> > on. It does this repeatedly but will not stay in hibernation. I have
> > triple
> > checked all the power settings and made them identical in all the user
> > profiles. It used to work just fine. Anyone else experience this? Any help
> > appreciated.
> >
>
>
>
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts