High Cpu usage in idle state


Apr 29, 2012
Hello everyone.

System specs ;:

Intel quad core q9550
asus p5q pro
2 *2 gb ram zion
gts 250 1gb card
20 inch lcd monitor
1 tb hdd seagate
600 watt cooler master psu
600 va ups numeric
1 cd rom drive
i do not use any other preipherals.

i am having a problem which i think is very common but still very rare to figure out.
Recently i checked my task manager , in performance tab i see that the cpu usage is very high .
i tried ending some processess and still the same.
so i closed evrything , even the startup programs and no services except from microsoft.
but still the cpu usage was 20%.
i check processess , system idle is 99.
then i checked resource monitor , system interupts dfcs using 20 cpu cycles constantly.

i got through a lot of forums and some articles here also but none of the solutions worked .
tried a clean boot with no start up programs or services , still the problem persists.
update all the drivers to latest.
tried disabling usb ports , lan, audio , floppy , cd rom , nothing worked.

ram is fine as i tested it recently , i did the swap with 1 gig and 2 gig. same thing.

check chkdsk for hdd , no errors.

did defragmentation and used malware bytes for spyware , but no results.

opened my case , and re fit evrything but no use.

cpu tem is 35-38 idle.

system temp is 40 .

gpu is also normal temp.

what else can i test ???

i even did the dfc test with a software , no errors.

used process explorer , but it shows also system interupts.

what do i do now...???

i recently got the video card and the reapplied the thermal paste .


Apr 29, 2012
update guys...
finally I solved my problem...
Here is what I did...
I installed windows 8 in dual boot..
and when log on to windows 8 ....I checked the task manager and cpu utilization was already 0 %......so happy to see that....
which clearly means that the problem was with the windows 7 system files or something./..
my hardware is all fine...finally I gotta just reinstall windows 7 ...that's it...


Apr 29, 2012
I also figured out what was causing it...
it was my hard disk driver from marvell 61xx...........
i have reinstalled windows 7 and its working fine ....

So dont blame your hardware...mostly it can be a software issue ...