• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question High Definition Audio Controller Cannot start

Jul 3, 2020
1
0
10
0
Hello,
I have just bought new computer:
Motherbord: Asrock B 365m Pro4
Ram: Kingston HyperX 8GB
CPU: Intel I5-9500
NVMe: WD_Black SN750 500GB
Video: Geforce GTX 1650

After Win 10 installation ( without interenet connection) I have installed all drivers from Asrock's site: https://www.asrock.com/mb/intel/b365m pro4/index.asp#Download
and video driver for the GPU from Nvidia.

After installing all drivers I saw in Computer Management that I have driver that is not no working:

High Definition Audio Controller
This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.


I have connected the PC to Internet i let Windows 10 to update everything. Again the sound driver does not work!

If I connect monitor with speakers at HDMI port on the video card, I can hear the sound but Sound on the back panel does not! Neither do HD Audio on the motherboard header.
I have tried to install different drivers from Realtek and Nvidia - no result. I have reinstall WIN 10 - no result.

Somewhere I fond this fix:
Uninstall High Definition Audio Controller ,then Shut down PC , then unplug power cord , then press power button for 1 min, then plug the power cord and start the PC normally ( and IT WORKED ).

After 2 days i had the same problem - This device cannot start. (Code 10).
I have tried again the fix but this time I didn't have the luck to succeed. I have updated the BIOS to the last version - no result. I have tried to install older and newer version of Windows 10 - no result. I have removed the external video card - no result. I have tried to reset BIOS to default setting - no result. I have tried to install WIN 8.1 without any drivers - still THE DEVICE CANNOT START!

Can someone help me with some ideas what to do !
Thanks, Lambi.
 
Last edited:

ASK THE COMMUNITY