Question High dpc latency

Colif

Win 11 Master
Moderator
Jun 12, 2015
60,254
5,051
166,290
10,413
Yours isn't that bad

that was mine a few months ago

Nvidia being top is both normal but can also be part of the cause.
see if this helps
  1. open Nvidia control panel
  2. pick Manage 3d Settings
  3. scroll the right panel down to: Power Management Mode
  4. Change it to Prefer Maximum performance
  5. click apply
Some of these might help, I got the Nvidia tip from this video

What are specs of the PC?
 
Last edited:

ASK THE COMMUNITY