Question High end Pc keeps freezing randomly has will have short or long restart times

Jun 12, 2019
10
0
10
0
Hi. My pc is having problems that I can't seem to solve. They never happen when I play but can happen when I launch or open a program. Its very random and isn't consistent. One day it will be fine but the next day it will freeze whenever I open anything. Programs that i've notices this problem on. Spotify, Streamlabs OBS, Fortnite and sometimes google chrome. It also use to happen when I would try to open the search bar on my computer (i disabled cortana)
My Specs i7 8700k, RTX 2070, 16gb of Ram 3200mhz Asus Z370a mobo Nzxt Kraken x62 (cooler). With SSD 850EVO 500 GB and 250Gb EVO

I have windows updates disabled since i've heard various things about it. I have all drivers updated via Snappy driver installer and Geforce experience. Not sure if my MOBO is updated but ill go into bios right after I post this. I frequently run Ccleaner and malwarebytes. I have done things that have modified Regedits and using winaero to improve other things (i paid someone to go through everything that was unnecessary for me to use or have.

When I have the freezing problems i will also have a long shut down time or restart. They have lasted over 10 minutes (don't hate me but) ill just hold down the power button and stop it.
Should i wipe my entire computer as a last resort. I have done the memory check and its never found anything.
I also have XMP enabled so my ram can be run at 3200mhz and my cpu at 4.30mhz. My computer never gets over 150Farenheit

I'm running Windows 10 1809
Literally will try any suggestions.
Also I dont have frame drops or high temps while playing. It must be a software issue or something ???
 
Last edited:
Jun 12, 2019
10
0
10
0
Also a link to all of my programs in order
http://prntscr.com/o6q2yo
http://prntscr.com/o6q3bn
http://prntscr.com/o6q3fy
And i have ran a full virus scan via windows security and it found nothing
Also saw someone talk about the queryperformancefrequency should be 3.6mhz but mine is 10mhz http://prntscr.com/o6qtxu
All my Speccy drivers. Possibly a corrupter or wrong driver??? I think i might have the wrong drivers installed.
http://prntscr.com/o6qu8f (decided to disable high precision timer)
http://prntscr.com/o6qudh
http://prntscr.com/o6quon
http://prntscr.com/o6qutr
http://prntscr.com/o6quzn
http://prntscr.com/o6qv4o
i will paypal you 10$ if you find me a permanent fix :)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS