High latency from 6pm - 12 pm

shandymilo

Honorable
Jul 3, 2012
16
0
10,510
Advice for lag at night?
Between the hours 7-11 pm I experience high latency to local servers and slow internet. (I would usually get a 20-60 ms ping during the day however at night I experience 200-400 ms ping)
About my line: I have a 4096 kb/s line (4 megabyte) with Mweb (a south African ISP)]
It is un shaped and uncapped
I live in Johannesburg south Africa
I have checked numerous times for viruses (nothing)

Note: this only happens at night every night
Any advice would be much appreciated
I have opened this thread before however now i am able to do a trace route test :D
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Tamir>tracert www.google.co.za

Tracing route to www-cctld.l.google.com [74.125.233.23]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 105 ms 116 ms 122 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]
3 173 ms 179 ms 171 ms tengig-0-0-0-110.vic-ipc-1.mweb.co.za [196.22.16
9.170]
4 132 ms 136 ms 134 ms vl-92.vic-hscore-1.mweb.co.za [196.22.189.2]
5 166 ms 164 ms 168 ms tengig0-0-0-2.11.vic-p-2.mweb.co.za [196.22.169.
226]
6 158 ms 152 ms 153 ms TenGigE0-0-0-0.cpt-p-1.mweb.co.za [197.84.4.34]

7 162 ms 174 ms 160 ms TenGigE0-7-0-0.cpt-p-2.mweb.co.za [197.84.4.135]

8 202 ms 197 ms 204 ms tengig0-0-0.cpt-pr-2.mweb.co.za [197.84.4.165]
9 165 ms 161 ms 167 ms google.cinx.net.za [196.223.22.41]
10 119 ms 119 ms 120 ms 64.233.174.105
11 174 ms 168 ms 167 ms cpt01s01-in-f23.1e100.net [74.125.233.23]

Trace complete.

C:\Users\Tamir>tracert wwww.facebook.com

Tracing route to star.facebook.com [69.171.247.23]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 100 ms 99 ms 102 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]
3 103 ms 98 ms 100 ms tengig-0-0-0-110.vic-ipc-1.mweb.co.za [196.22.16
9.170]
4 97 ms 86 ms 86 ms vl-92.vic-hscore-1.mweb.co.za [196.22.189.2]
5 329 ms 318 ms 314 ms tengig0-0-0-2.11.vic-p-2.mweb.co.za [196.22.169.
226]
6 317 ms 334 ms 345 ms pos0-3-0-0.lon-up-1.mweb.co.za [197.80.5.9]
7 337 ms 326 ms 328 ms 176.67.177.131
8 279 ms 288 ms 307 ms 176.67.177.133
9 318 ms 311 ms 313 ms 195.66.237.121
10 392 ms 392 ms 396 ms ae18.bb02.iad2.tfbnw.net [74.119.79.202]
11 427 ms 419 ms 427 ms ae9.bb02.frc1.tfbnw.net [31.13.24.48]
12 420 ms 409 ms 416 ms ae2.dr03.frc1.tfbnw.net [31.13.27.78]
13 437 ms 427 ms 429 ms po1020.csw03c.frc1.tfbnw.net [31.13.26.161]
14 420 ms 430 ms 416 ms star-slb-10-03-frc1.facebook.com [69.171.247.23]


Trace complete.

C:\Users\Tamir>tracert www.mweb.co.za

Tracing route to www.mweb.co.za [196.2.63.110]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 136 ms 125 ms 121 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]
3 118 ms 125 ms 117 ms 41-86-107-6.mweb.co.za [41.86.107.6]
4 129 ms 112 ms 110 ms vl-92.vic-hscore-2.mweb.co.za [196.22.189.3]
5 163 ms 165 ms 178 ms tengig0-7-0-2.12.vic-p-2.mweb.co.za [196.22.169.
242]
6 169 ms 160 ms 159 ms tengige0-0-0-0.cpt-p-1.mweb.co.za [197.84.4.34]

7 125 ms 121 ms 111 ms vlan11.cpt-hscore-1.mweb.co.za [196.28.178.99]
8 139 ms 137 ms 127 ms 196.28.178.66
9 158 ms 143 ms 138 ms cte-core-sw2.vwol.net [196.41.144.35]
10 124 ms 129 ms 125 ms www.mweb.co.za [196.2.63.110]

Trace complete.

C:\Users\Tamir>
 
6pm - 12pm is one of the most heavily congested time periods as most people are home from work during that time. It is unlikely that there is anything you can do. Your ISP either needs to allocate you more bandwidth or they themselves need a higher bandwidth backbone connection to the internet.

Also, a 4Mb line isn't what it used to be with today's HD videos and all.
 

shandymilo

Honorable
Jul 3, 2012
16
0
10,510
Dude dude Im from south africa
Come on
Nut im paying R2000 P/M for the most relible internet line sa has to offer
and people paying less than half R400-800 with a 1 meg or a 2meg line get constant good speeds and 20-40 ms ping to local servers so their must be somthing wrong :D
 
You don't have 6pm - 12pm local time in south africa? :p

If your ping is good during other times, then it seems to me that you've got network congestion during those time.

Also, looking at your traceroutes, the 2nd hop (mweb) is your ISP and you are still getting over 100ms on them. Perhaps you can show this to your ISP.

2 105 ms 116 ms 122 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]

2 100 ms 99 ms 102 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]
 

shandymilo

Honorable
Jul 3, 2012
16
0
10,510
Taken @ 10am when my line speed is perfect
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Tamir>tracert www.mweb.co.za

Tracing route to www.mweb.co.za [196.2.63.110]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 7 ms 6 ms 6 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]
3 7 ms 7 ms 7 ms 41-86-107-6.mweb.co.za [41.86.107.6]
4 8 ms 7 ms 8 ms vl-92.vic-hscore-2.mweb.co.za [196.22.189.3]
5 29 ms 30 ms 31 ms tengig0-7-0-2.12.vic-p-2.mweb.co.za [196.22.169.
242]
6 32 ms 30 ms 31 ms tengige0-0-0-0.cpt-p-1.mweb.co.za [197.84.4.34]

7 28 ms 27 ms 43 ms vlan11.cpt-hscore-1.mweb.co.za [196.28.178.99]
8 28 ms 28 ms 31 ms 196.28.178.66
9 28 ms 27 ms 28 ms cte-core-sw2.vwol.net [196.41.144.35]
10 28 ms 28 ms 29 ms www.mweb.co.za [196.2.63.110]

Trace complete.

C:\Users\Tamir>
 

shandymilo

Honorable
Jul 3, 2012
16
0
10,510
No i wasn't saying i dint have 6-12 pm in south Africa lol I was saying that the only line faster then a 4 meg is a 10 thats it the fastest and you cant get 10 meg unshaped and i want a stable line hence i got a 4 meg uncaped unshaped and im not to concerned with loading videos more online gaming which is impossible during this time (6-12PM) :D
 
You have a 6 ms time at 10am.

2 7 ms 6 ms 6 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]

You have 116ms and 99ms at night.

2 105 ms 116 ms 122 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]

2 100 ms 99 ms 102 ms 41-133-114-1.dsl.mweb.co.za [41.133.114.1]

It still looks like congestion to me unless your modem is set to cap you during those times. What has your ISP said about this?