Question High Load Temps w/ Lowish Voltage

May 14, 2017
16
0
1,510
0
Hi Guys. So I've been struggling with my load temps w/ my 8700k. I'm running it at 4.7GHz with adaptive voltage which reaches a max of 1.26v. I have a Kraken x62 cooling it and temps reach up to 86c in RealBench which seems high for this setup. I've remounted the cooler countless times and nothing changes. I don't think the cooler is an issue, though, I get great idle temps at around 28c. If it wasn't seated properly, they'd likely be a lot higher. The only thing I can think of is that my chip has a brutal TIM application under the IHS. Is there anything else I should try?
 
May 14, 2017
16
0
1,510
0
Update your post to include full system hardware specs and OS.

Especially PSU: make, model, wattage, age, condition.

How are you using the computer: gaming, bit-mining, high demand work applications?
Sorry about that, specs below.

CPU: 8700k 4.7GHz 1.26v (adaptive voltage)
Cooler: Kraken x62
Memory: G.Skill Ripjaw 4 3000 (XMP Enabled)
Motherboard: Aorus z370 Gaming 5
PSU: Corsair RM650i
GPU: EVGA GTX 1080
Storage: 2x Samsung 850 EVO SSD
Case: Thermaltake Core P3
OS: Win 10 Pro

I originally built this rig in Jan of 2018 and switched cases once. Everything was purchased brand new and should be in good condition. I use my PC mostly for gaming, max core of 86c was after running RealBench. Idle temps seem good, around 28c which is also why I suspect the cooler to be fine. I was using it in a previous overclocked build and I've taken it off and remounted it several times, including re mounting the backplate.
 

ASK THE COMMUNITY

TRENDING THREADS