Question High memmory usage then actually is being used

Apr 8, 2019
5
0
10
0
When starting my notebook and leave it running without starting any program or application, taskmanager shows 3gb or more ram is being used.

This is very weird since it doesn't add up if you check the running processes and the memory they use. I have no clue how to find and fix this problem. Where is this memory usage going?

I uploaded two screenshots with details here:

https://ibb.co/QNvyNFq


Is there someone who could help me with this?
 
Apr 8, 2019
5
0
10
0
Here is a screenshot of my resource monitor, it seems normal too to me.

https://ibb.co/wYy5BJv

still have no clue what is causing it. I believe the processes at the resource monitor also do not add up.
 
Last edited:
Apr 8, 2019
5
0
10
0
is said about 6GB used as cache.
Are you having issue running apps?
Aaah yes I see it now, yes when using solidworks it spams the message that I'm low on memmory somethimes it can be quite annoying. Is there a way I could reduce the cache amount? Why is it so big in the first place? I'm going to google this problem see if I can fix it myself.
 
Apr 8, 2019
5
0
10
0
OS would released the cache back to the system.
Check again when you running solidwork and see what else is consuming ram.
I see that you have killer nic driver, it might be leaking ram.
Hmm I checked while running solidworks. The usage of it seems fine, I have to do research with alot of webbrowser tabs open at the same time. The wierd thing is the firefox tabs seem to use the same amount of ram as solidworks. Don't know if that is normal.

https://snag.gy/I0eQfx.jpg
 

ASK THE COMMUNITY

TRENDING THREADS