Question High ping while mining and gaming.

Totish

Commendable
Jul 28, 2019
15
0
1,510
0
I get that mining uses around 5 mbps of bandwith, but I struggle with high ping in games and random network loses. The problem occured exactly the same day I started mining. The rig is connected to the router with an ethernet cable, while my PC uses a Wi-Fi adapter. However, it's confusing me because the issue seems to be local for all of our devices. When the internet stops while gaming, it also stops for the mobile phones as well. This obviously gives me the thought, that it couldn't be my Wi-Fi adapter causing the problem, but the router. Anyway, is there any way I can fix this?
 
What are your internet rates. Could it be the upload rate that is being maxed out.

If you watch the resource monitor network tab on the mining machine can you see if the rates it is using is what you expect. Be careful some rates on the screen are in bytes/sec. Some routers might also show the rates.

It doesn't make a lot of sense because I suspect you could let a youtube video run which uses more bandwidth, download at least, than a the miner.

Maybe what do you mean the "internet stops". A overload condition generally just gives you high ping times and maybe some packet loss.
 

Totish

Commendable
Jul 28, 2019
15
0
1,510
0
What are your internet rates. Could it be the upload rate that is being maxed out.

If you watch the resource monitor network tab on the mining machine can you see if the rates it is using is what you expect. Be careful some rates on the screen are in bytes/sec. Some routers might also show the rates.

It doesn't make a lot of sense because I suspect you could let a youtube video run which uses more bandwidth, download at least, than a the miner.

Maybe what do you mean the "internet stops". A overload condition generally just gives you high ping times and maybe some packet loss.
I don't really understand the numbers and the expectations I have, but they all shift fast and to high numbers, then low again. The network activity stays at 30Kbps and randomly goes to 210 for a few seconds and back to 30-28. The excavator program has around 1800-1940 bytes/sec under Send, the Recieve is below 300 Also, by stopping, I mean, that the internet connection stops and the network disappears for a minute or two.
 

ASK THE COMMUNITY