• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question High temps while rendering

SyntaxDZN

Reputable
Jan 17, 2016
4
0
4,510
0
Hello all! I've had a question regarding my CPU which reaches an extremely high temperature while under stress (rendering, benchmarks,..).

I have an Intel Core I7 8700k with a cooler master ML360R rbg and a decent airflow. My Idle temps are approx 34-36 degrees celcius, but whenever I render or benchmark, it shoots up to 100 degrees within a second.

View: https://imgur.com/oJ06qol


here's an image from HWmonitor with the clock speeds, temps and voltages.

I'm running
i7 8700k
Asus ROG X CODE mbo
Cooler master ML360R
Liquid metal thermal paste

Why does it reach temps like that?
 
May 10, 2020
84
9
45
3
You are certainly hitting a thermal throttle limit which is bad for the CPU. You mentioned you are using liquid metal and I have a feeling that it is not applied correctly. Could you try to remove it and apply normal thermal paste?

In addition, what are the fans configured on the AiO? Are they push or in a pull configuration?
 

SyntaxDZN

Reputable
Jan 17, 2016
4
0
4,510
0
I tried cleaning up the conductonaut from my heatsink and cpu and applied regular thermal paste that came with the cooler.
I also switched up some fans and my radiator from a top exhaust radiator, to a side pull setup with just regular fans up top and 1 small noctua exhaust at the back.
I rendered again and temps didn't spike up to 100 but now just reached a steady 70 max after only 2 mins, so that fixed the throttling.
Still need to play around with the fans a little bit to get the max results.

It runs at 4.4Ghz rn, with 4.7 max, ran 5Ghz before this but I don't really need that much.
Do these Voltages seem okay for 4.4?
View: https://imgur.com/CMrlatY
 
May 10, 2020
84
9
45
3
I rendered again and temps didn't spike up to 100 but now just reached a steady 70 max after only 2 mins, so that fixed the throttling.
Still need to play around with the fans a little bit to get the max results.
That's a lot better. Sounds like it was just a fan issue then.

As for voltages, I don't ever trust HWMonitor for voltages. Check the BIOS for the real values.
 

ASK THE COMMUNITY

TRENDING THREADS