Higher ping than usual

Xyphler

Honorable
May 27, 2012
8
0
10,510
Hey guys, I've been experiencing this problem for several weeks now. All the multiplayer games I play seem to have over 500 ms ping. But when using a server browser or the CMD prompt it only tells me that its around 80-100 ms. A few months ago, the ping was fine. No lag spikes or delays at all. And the ping is exactly as it is on what it shows in the server browser.

Few months ago:
Server browser = 90 ms
CMD ping and tracert = 90ms - 120 ms
In-game = 90 - 120ms

Now:
Server browser = 90ms
CMD ping and tracert = 90ms -120 ms
In-game = 300 - 600 ms sometimes 1000 ms

I have my firewalls off and my ports opened for all those games but Im still experiencing this very annoying problem. There is nothing wrong with browsing and downloading though. Both of those still work as they were a few months ago. And connections with peer 2 peer multiplayer games are fine. When hosting local servers, my friends could join me and have 90 - 100 ms which is normal and playable.

Im using a laptop and I could play normally on wireless connections a few months ago, but even now when I use a direct cable to my router, no difference in ping. Still over 500 ms.
 

Xyphler

Honorable
May 27, 2012
8
0
10,510
And I just tried to pathping google and this is all I got.

C:\Users\Lucas>pathping google.com

Tracing route to google.com [74.125.237.132]
over a maximum of 30 hops:
0 Lucas-PC.mshome.net [192.168.1.115]
1 * * *
Computing statistics for 0 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Lucas-PC.mshome.net [192.168.1.115
]

Trace complete.