[SOLVED] Higher Refresh Rate Option Dissapeared

kubrat

Commendable
May 8, 2019
62
0
1,540
1
Hello,

I have a Acer Nitro XV242YPbmiiprx monitor and Palit KalmX GPU.

My monitor's refresh rate can go up to 165Hz but it was set to 144Hz due to my GPU.

I guess I will explain what happened before this issue.

I was tweaking some of the Nvidia control panel settings and to be more specific I changed it to ''Adjust image settings with preview > Use my preference emphasizing > Performance. So I changed it to ''Performance''.

I played some games then I turned off the PC. When I came back home couple of hours later and I turned the PC the display was located at the top left corner of the monitor and it was only 1/4 of the monitor size and the rest of it was black. I had a lot of trouble in order to change the resolution since the mouse itself was I guess ''registering'' the whole monitor but as I said the windows was so small that I had to kind of guess where on the black part of the screen is the mouse located so I could click on the search option and find the settings.
I finally managed to do that. The resolution appeared to be the correct (1920x1080) but I changed it to a lower one and then everything fixed and I changed it back to 1920x1080 and it finally displayed properly. I am not sure if anyone understood what I was explaining about the display and the mouse but anyway, that was fixed.

However, now my monitor displays only 60Hz and when I go to Display > Advanced Display Settings > Refresh Rate, the highest possible refresh rate shows as 60Hz and all the other possible refresh rate options are for below 60Hz.
I also clicked on ''Display adapter properties for display 1'' and then clicked on ''List All Modes'' but 144Hz is not available for 1920x1080.

I restarted the PC but it didn't fix anything.

Basically 144Hz/165Hz are non existent. Here's a screenshot: https://ibb.co/pPfGknf

I will appreciate any help about fixing the refresh rate.

Also, a side question. What is ''Active signal resolution'' and why it is set to 3840x2160? My monitor is only 1920x1080
 
Last edited:

Aeacus

Champion
Ambassador
Under Nvidia settings, pick another 1080p than native.

Since when i'd pick the 1080p native, max i'd be stuck with, is also 60 Hz. But using another 1080p, i can get 144 Hz, which is max what my monitor can do.



Also, a side question. What is ''Active signal resolution'' and why it is set to 3840x2160? My monitor is only 1920x1080
Regarding fixing active signal reso, found this. Not be best commentary but gets the point across:

View: https://www.youtube.com/watch?v=50Wbh3CBjCU
 
Reactions: kubrat

Aeacus

Champion
Ambassador
Under Nvidia settings, pick another 1080p than native.

Since when i'd pick the 1080p native, max i'd be stuck with, is also 60 Hz. But using another 1080p, i can get 144 Hz, which is max what my monitor can do.



Also, a side question. What is ''Active signal resolution'' and why it is set to 3840x2160? My monitor is only 1920x1080
Regarding fixing active signal reso, found this. Not be best commentary but gets the point across:

View: https://www.youtube.com/watch?v=50Wbh3CBjCU
 
Reactions: kubrat

boju

Titan
Ambassador
Also look under adjust desktop size and position in NvidiaCP that aspect ratio is ticked and perform scaling option set to display not gpu. Check the resolution just below is set to 1080p if use perform scaling from gpu.
 
Reactions: kubrat

kubrat

Commendable
May 8, 2019
62
0
1,540
1
Under Nvidia settings, pick another 1080p than native.

Since when i'd pick the 1080p native, max i'd be stuck with, is also 60 Hz. But using another 1080p, i can get 144 Hz, which is max what my monitor can do.

Unfortunately 1080p is not available for me. Only 1600x1050 and below.

Regarding fixing active signal reso, found this. Not be best commentary but gets the point across:

View: https://www.youtube.com/watch?v=50Wbh3CBjCU
I did this and I switched to 1600x1024 and the active signal resolution fixed to 1092x1080. However, when I went back to pick a 1920x1080 for my monitor the active signal resolution changed back to 3840x2160.

Also, I've updated my drivers couple of days ago, with the Nvidia Geforce.

It seems like it all has messed up with the resolution and refresh rate, so, If I can't find a solution soon I will probably reinstall the PC. It's faster than looking around for solutions and bothering other people. Though it would have been nice to find a fix for this in cases I can't do a reinstall for various reasons.

Even if those solutions didn't work for me they might work for others.

Thank you for your help!
 

kubrat

Commendable
May 8, 2019
62
0
1,540
1
Also look under adjust desktop size and position in NvidiaCP that aspect ratio is ticked and perform scaling option set to display not gpu. Check the resolution just below is set to 1080p if use perform scaling from gpu.
Yep, it's set to Display. The GPU option is greyed out.

Thank you though.
 

ASK THE COMMUNITY