Question Higher temperatures after repasting GPU ?

MartinTukan

Prominent
Jul 27, 2020
14
0
510
0
Hello i did repasting of gpu. I bought kryonaut thermal grizzly paste used it on my 1060 gpu and from that moment doesn’t matter how much or less paste i applied i tried another brand i am getting same results i got to more than 75+ °C tempretures before i was most of the time under 69 °C i tried to tighten the screws less more paste less paste i tried to replace the thermal pads nothing worked i am clueless. The worst about that is i hoped i improve it and i made it worse. If someone is so experienced smart and kind and have some idea what can be going wrong, please answer me. Thanks.
 

Jacob 51

Proper
Dec 31, 2020
461
19
185
0
Hello i did repasting of gpu. I bought kryonaut thermal grizzly paste used it on my 1060 gpu and from that moment doesn’t matter how much or less paste i applied i tried another brand i am getting same results i got to more than 75+ °C tempretures before i was most of the time under 69 °C i tried to tighten the screws less more paste less paste i tried to replace the thermal pads nothing worked i am clueless. The worst about that is i hoped i improve it and i made it worse. If someone is so experienced smart and kind and have some idea what can be going wrong, please answer me. Thanks.
You might've forgot to clean the old thermal paste. There shouldn't be a single trace of the old thermal paste. You have to clean it from both the heatsink and the graphics processor.
Apply a pea sized amount to the middle of the GPU. Replace the thermal pads.
 

MartinTukan

Prominent
Jul 27, 2020
14
0
510
0
No no i cleaned it perfectly with isopropyl alcohol i did that many times actually because i tried it the only option is the thermal pads (i think and hope) now i am waiting on them to deliver it takes one week here.
And i also tried many amounts of paste also the pea amount letted spread and i also used the applicator to do a thin layer i tried i think everything with paste. Also big small none force on the screws.
 

MartinTukan

Prominent
Jul 27, 2020
14
0
510
0
Well all i did is the repasting before it worked well. Airflow is good nothing changed 2 fans on intake 2 on cpu 1 outake
 

Phaaze88

Titan
Ambassador
You secured the screws back in evenly? Especially the main 4 around the gpu die?
-Gpu heatsink is 'small'.
-Heatsink wasn't mounted back to the PCB evenly.
-Airflow is lacking.
It's gotta be one of those three, or a combination thereof. I'm not going to question the paste too much - you covered the die with it, and that's fine.
Wait...

i tried to replace the thermal pads nothing worked...
You replaced the thermals pads on the Vram?
Replacing those pads is a trial and error endeavor that is not worth it most of the time.
For one thing, there isn't a universal standard for testing these things.
Two, they come in different thicknesses.
Three, the textures can be different as well - soft, medium, firm, etc.
If the pads you replaced the originals with don't match their specs to a T, it can screw with the cooler mount.

I suggest removing the pads entirely, and checking thermals again.
It's ok to not have pads on them, as GDDR5 Vram does not run very hot and can be cooled just fine on air, aka, the gpu's fans.
 

MartinTukan

Prominent
Jul 27, 2020
14
0
510
0
Yes i secured it evenly there are only 4 screws around the gpu to screws to fans etc are on the sides. Airlow is same as it was before. I remounted the heatsink so many times it cant be that reason .
Yes i replaced it with thermal pads but with old pads i had from broken 470 same thickness still didnt worked i did it after it was having the issue with high tempretures already.
Tommorow (i hope) i get new pads i will than try to use it without the termal pads or with the new one. Well not tommorow so i changed the shop and they deliver it to me now on friday.
Thanks
 
Last edited:

MartinTukan

Prominent
Jul 27, 2020
14
0
510
0
I replaced the termal pads also the termal paste and didnt worked maybe its a bit worse so i put it on ebay with accurate description so someone else can solve that issue i give up and i am buying 3060
 

ASK THE COMMUNITY