Question Hot 8600k

Dec 26, 2018
11
0
10
0
i have an 8600k running at 5ghz at 1.23 volts in the bios but using cpuz i can see it jumps to 1.25 under load i know this is low and a good chip however on corsair h150i pro im still hitting mid 70's under full synthetic load and about mid 60's to low 70's under a !00% gaming load with all extreme presets in ICUE was wondering if this is chill i was assuming normal since my case has literally 0 other fans im using a lian li pc 011 dynamic white, and using the 360 rad at the top of the case as an exhaust for all the heat which im sure dosnt help i assume adding more fans would help solve this issue but what curious to others thoughts
 
Can you take a picture of your case with the side panel off? Just so I can see exactly how your airflow is setup?

As for the vcore thing, try adjusting your LLC (Load Line Calibration) so your voltage isn't jumping around 1.23-1.25v but stays at a constant 1.23v.
 
Dec 26, 2018
11
0
10
0
managed to get LLC to level 6 still at 1.235 volts under load its at 1.232 and the lowestand highest its been read according to HWInfo is 1.216 and 1.232
 
Is there a level 7? if not, don't worry about it. As long as it is stable at level 6 it is fine.

So according to that picture, you have no fans besides the radiator fans correct?

I would recommend adding two or three fans on the side (by the motherboard) in exhaust, this will help the exhaust heat coming from the graphics card that would otherwise be sucked up by the CPU radiator.

Also add another exhaust fan to the rear of the case. :)
 

ASK THE COMMUNITY