Question Hot Swap Drive Bay in Lian Li O11 Dynamic XL causing A2 error on X570 Dark Hero Mobo ?

ramu.indrasimhan

Commendable
Jan 25, 2019
2
0
1,510
0
Hello,

I have an issue with a brand new build. Ryzen 5900x, with 2 m.2 970 evo plus, and a Lian Li 011 Dynamic XL Rog series. I have a 7200 rpm Seagate HDD, and a Sata SSD (960 Evo plus) connected in the hotswap cage.

I get an A2 error, and it does not go away. The moment I remove the drives from the hot swap cage the problem is resolved. With the the other cage (there are two), it detected the drives, but they weren't very accessible (and took a very long time to respond in Windows). Windows also took forever to boot.

I have not tried that original cage again. I have 8 sata ports, and have tried 4 so far, nothing seems to make a difference.

I saw the following thread, and don't know if there was a solution. Does anyone have any suggestions on this, and a possible solution?


I have selected hot plug for both of the Sata ports in the bios, and it has not made a difference.

I am planning on testing the drives directly connected the sata and power the the drives, and then if necessary using a hard drive cage from an old case.

Any help or advice would be greatly appreciated. I'd much rather it be a case issue, than a mobo (Sata port issue).
 

ASK THE COMMUNITY

TRENDING THREADS